• 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from HeadHunter67

    Mists of dreams drip along the nascent echo and love no more. End of line.


    It's a line from a Battlestar Galactica Cylon Hybrid (ship controller), and MalfunctionMC acknowledged this by quoting a different 'utterance'.
    Posted in: Minecraft Mods
  • 1

    posted a message on Video Tutorial - How to install my Lets Play mods all together
    Quote from Galadestro

    I've got forge 1.3.1 and 1.1 modloader mp... The forestry I have is Forestry client A-1.3.0...so thats probably my problem. I downloaded the client version from the forestry for minecraft wiki...was I supposed to get the API version instead?

    I derped.....I see the correct version now. Lol, thanks for pointing that out to me

    One more edit now, sorry.

    Now its saying...

    java.lang.RuntimeException: RedPowerCore: BlockID 149 exists, autoAssign is disabled.
    at forge.MinecraftForge.killMinecraft(MinecraftForge.java:332)
    at eloraam.core.Config.getBlockID(Config.java:114)
    at RedPowerArray.initialize(RedPowerArray.java:22)
    at mod_RedPowerArray.initialize(mod_RedPowerArray.java:32)
    at mod_RedPowerArray.ModsLoaded(mod_RedPowerArray.java:13)
    at ModLoader.init(ModLoader.java:832)
    at ModLoader.AddAllRenderers(ModLoader.java:189)
    at afq.<init>(afq.java:80)
    at afq.<clinit>(afq.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:265)
    at net.minecraft.client.Minecraft.run(SourceFile:648)
    at java.lang.Thread.run(Unknown Source)

    @[email protected] What do I do? sorry for being a noob, but thanks for the help!


    If this is a new setup and you haven't created any RedPower stuff yet, then just delete the redpower config file in the RedPower folder in .minecraft. RP will automatically recreate it and auto-assign IDs, which could change the ID of blocks in any pre-existing worlds if they have the RP block that used 149. Alternatively, change whatever is taking 149 away from RP, which is probably the Forestry mod. Sounds like this is a new setup with no saves yet, so just delete the RP config file.
    Posted in: Tutorials
  • 1

    posted a message on Scott's Unofficial Isabella Mod Support Center (3/19/12)
    Scott (& Headhunter),

    FYI

    You may already be aware of this, but it appears that TehKrush has updated Mine Factory Reloaded to MC 1.1, at least according to the OP.

    It has been updated from 1.4.0 (which I believe was 1.8.1 only) to 1.4.1 (which I think might be 1.1 only). So I guess you should officially change the MFR mod link to the new page.

    I'm pretty sure nothing was added to the mod, so no graphical changes. At least there was no fanfare. The last thing TehKrush ever said about MFR on his MC Forum thread was that there was a graphical lighting glitch he wanted to fix before he released it. But now it's on his page as an official 1.1 mod.
    Posted in: Resource Packs
  • 1

    posted a message on Scott's Unofficial Isabella Mod Support Center (3/19/12)
    FYI, After playing some more with my Logistic supplier system last night, I do NOW think the current colors of the Logistics Pipes are noticeably altered. (I have not yet updated any textures since I posted about that.)

    When I first started using them, I'm not sure I had my monitor calibrated very well. It's like the latest video drivers have optimized to LCD screens, which makes my 21" CRT darker than I've ever seen before. I had my brightness/contrast set for max brightness/lightest darks, and even with MC video controls set to maximum brightness on top of that, a 1 block hole in a cave ceiling was too dark to tell what block was at the top of the hole, unless it was marble, maybe. I downloaded something to help set curves, and I adjusted my brightness up to where it matches my LCD monitors.

    So now I think I can see they've been adjusted. :smile.gif:


    P.S.

    I forgot to mention that I've intermittently, a few times, have had pink textures on Logistics Pipes and AdditionalBCPipes. I just stop and restart MC until the textures show up. What is causing this issue?
    Posted in: Resource Packs
  • 1

    posted a message on Scott's Unofficial Isabella Mod Support Center (3/19/12)
    Thanks, Scott.

    Yes, black and white are unique. You'll have to see if there is a case of bonemouse altering black or white. But to de-emphasize them, you would shift them toward a neutral value, of course. I never really considered whether bonemouse shifts black toward gray or blue-gray until now.

    It also seems like MC lighting does some weird stuff with lighting that is very apparent with white values, where the falloff of light is totally wrong. Moderately lit marble is really bright, very little difference from fully lit marble, but find or make a wide hole that goes down about 30 blocks, and somehow zero light returns from about 15 or 20 blocks down.

    For Logistics Pipes, I didn't do a strict check in photoshop, but I did a quick visual comparison between default textures and your textures in MC. It doesn't bother me on the one hand, but the post above made me look at certain textures closer.
    Posted in: Resource Packs
  • 1

    posted a message on Scott's Unofficial Isabella Mod Support Center (3/19/12)
    Quote from SpaceBannana

    comparing these textures to bonemouse's isabella textures, i dont think they mach or blend very well with the original texture-pack (especially the ores). I think it needs a LOT of work still.


    Maybe this is true of a specific add-on pack or two, but not the whole. I would disagree with that, generally. There are a LOT of textures here. I'd say a majority blend well, and there is SOME work that can be done, along the lines of what's just been mentioned.


    Scott,
    It seems that you change just the GUI's on some of these mods? I'm thinking of BC and Logistics pipe textures specifically. It really seems that the colors are very close to the original. I could see taking the saturation of the Logistic pipes' green, red, and yellow down quite a bit, and maybe lighten the blacks to a dark grey color.


    I can agree that the gems might be too bright and cheery compared to everything else, and the marble is very white and contrasty. Gems can be referenced to diamonds, but I don't know what bonemouse would do with marble. Maybe bring it down just a bit from the original values in Eloraam's, but keep your texture work. Maybe see if a small shift to either blue or yellow improves it or makes it feel like it matches Isabella better. I don't know if bonemouse just desaturates the colors. Maybe there is some color adjustment as well in a particular direction? Everything tends to look as if you are seeing it from far away, which desaturates and blue-shifts colors I think.
    Posted in: Resource Packs
  • 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from ZeBuilderOfDoom

    Well, thatsssssssss a very detailed report you have there......it would be a ssssssssssssshame if you didn't get help on it......because the people here have been known not to help at all......


    Is that your 'troll' accent?

    Why are you incessantly trolling here?

    That comment was completely uncalled-for, especially given that in this same post you subsequently quoted TWO PEOPLE WHO HAD ALREADY REPLIED TO HELP, only to denigrate their effort, and THEN you REPHRASE EXACTLY WHAT THEY SAID.

    Are you... what's the 'respectful' way to put it... EFFING RETARDED?

    Just to be clear, for your benefit and the benefit of the topic, your post has got to be the number one poster child for Useless, Trolling Spam.

    It was insulting, i.e., unnecessarily disrespectful, a concept you like to throw around a lot, without understanding what the hell you're talking about.
    It was unnecessarily spammy. Learn to use the spoiler tag, or snip the quote. Or better yet, post only when you have something edifying to add to the topic.
    It added nothing to what has been said.
    It was simply untrue.

    (Personal TODO item: revise estimate of probability of long-term survival of the human race.)
    Posted in: Minecraft Mods
  • 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Redstone jacketed Blue-wire = signal over power-line? :wink.gif:


    FEI, searching a topic works pretty well. The 'parse' search indicates this topic is currently running at about 1% of all posts being linked to the 'parse' issue in the timeframe that it has been occurring, or ~1.6% over the last ~30 days. It also works out to 1 post every three pages on average over the last month (assuming forum defaults). So the 'read the last 3 pages' rule of thumb would also apply in this case. And even if a 'parse' search returned only a random sampling of 10% of all parse posts, it would probably still contain the answer to the problem.

    Maybe the forum could automatically generate a 'First Post' per page, kind of like a topic header, that the OP could configure with MOTD, links to FAQs, wiki, etc. Yeah, I know, it would still be ignored.

    Can you believe that this whole Eloraam Mods topic from it's humble 1-block beginning is only just over half a year old?
    Posted in: Minecraft Mods
  • 1

    posted a message on Scott's Unofficial Isabella Mod Support Center (3/19/12)
    Quote from HeadHunter67

    I can confirm that Power Converters is compatible with Direwolf's "Let's Play" build. I am using it in conjunction with those mods (my quad Miner setup is powered by an MV Engine Generator).

    As for Minefactory Reloaded, I believe it is also compatible - but I did not use it because it needed too many block IDs, if I recall. Can't hurt to give it a try! The worst that can happen is you have to reassign IDs, or if it doesn't work you can just remove the file from the mods folder.


    Power Converters is what I really wanted, and I loaded it last night without problems. Still need to build some and test fully, but they show up in NEI.

    Thumbs up, Scott, HeadHunter!

    Posted in: Resource Packs
  • 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from MandH

    You reply to all but my comment :sad.gif:


    Ha, you only posted ten minutes before she posted a large post, which was probably started before you posted.

    Anyway, according to a recent post, the mod-pack requests have gotten out of control. An established, serious pack might get approved, but drive-by packers are less likely to get approval.

    To become established, you could make your pack 'drop-in ready' for Red Power, which is easy: just add the pre-requisites, and make sure there are available ID's for RP to use. Depending on the other mods, you 'may' have to make sure RP drops in without a hassle. I would think that as long as the user runs Minecraft successfully once after setting up your mod-pack, prior to dropping in RP, then there should be no problem.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.