• 0

    posted a message on Forge, with Curse help needed

    So, I made a mudpack with "Curse", and it's been all nice, fine and dandy, until a problem occurred. Me and my friend wanted a server, and we downloaded the Forge server. We played and then we realized around an hour in. There were no modded blocks. NOthing worked that was modded, whole forests weren't working because of that.


    I put my mods folder, unpacked it into the server's mods, via forge, and still did not work, I can't place any modded blocks down, it just takes it away immediately. Nobody else can see modded blocks. Oh yeah, and I did the configs, too. Here's the error:


    Posted in: Server Support and Administration
  • 0

    posted a message on Pixel format not accelerated
    Hello,

    I have recently purchased the PC Minecraft version and have been getting errors when attempting to start.
    Below is the system requirements I found online, followed by my system specs, and finally the "Minecraft Crash Report".

    Any ideas?

    Thank you much for your time.


    =========================================
    Recommended Requirements:
    =========================================
    CPU : Intel Pentium D or AMD Athlon 64 (K8) 2.6 GHz MINE:
    RAM : 4GB MINE:
    GPU : GeForce 6xxx or ATI Radeon 9xxx and up with OpenGL 2 Support (Excluding Integrated Chipsets) MINE:

    Software Requirements:
    Minecraft Release 1.2.5 or newer. Older versions will need to be updated to current versions
    Java (Java SE 6 Update 32 or Java SE 7 Update 4 or newer is preferred)
    Please note that some users experience issues playing Minecraft while using a mismatched version of Java for their operating system (32 or 64 bit), while using certain versions of Java 7, or while multiple versions of Java are installed

    =========================================
    My System Specs:
    =========================================
    Windows 8 Pro (x64)
    AMD Athlon II X4 Proc 3.0GHz
    4GB RAM
    ATI Radion HD 4200
    Java build 1.7.0_25-b17 (no other JRE's)

    =========================================
    ---- Minecraft Crash Report ----
    =========================================
    // Everything's going to plan. No, really, that was supposed to happen.

    Time: 7/22/13 5:08 PM
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ats.O(SourceFile:297)
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ats.O(SourceFile:297)

    -- Initialization --
    Details:
    Stacktrace:
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)

    -- System Details --
    Details:
    Minecraft Version: 1.6.2
    Operating System: Windows 8 (amd64) version 6.2
    Java Version: 1.7.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 29896696 bytes (28 MB) / 60293120 bytes (57 MB) up to 954466304 bytes (910 MB)
    JVM Flags: 1 total; -Xmx1G
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: No suspicious classes found.
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.6.2
    LWJGL: 2.9.0
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Pack: Default
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.