• 0

    posted a message on Better Nether [1.16|1.15|1.12]

    Generation is running smoothly, it's something else that I can't figure out that's causing the tick lag. If it was just world gen then it would stop if I'm not generating terrain, however the lag is just as prevalent in already generated areas than it is anywhere else.


    Edit: I found found the problem! It is with gravestone extended, which was causing insane amounts of tick lag but only in the nether with both mods installed. For some reason.

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Nether [1.16|1.15|1.12]

    Well, turns out I lied, I was testing in creative mode and everything seemed responsive. I started playing Survival and there's still some tick lag running this and netherex together. Not as much as before, it's not completely unplayable, probably because of the significant CPU upgrade, but it's definitely still there. What's weird is that a have a bunch of worldgen mods installed on the overworld and it runs just fine. Both netherex and Better Nether also run just fine when they're by themselves. I wish I knew how to pinpoint which mod is the one causing the TPS lag but neither one of them do it unless they're both installed.

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Nether [1.16|1.15|1.12]

    The issues I was having with huge TPS lag running this and netherex at the same time were resolved completely ... by me getting a better CPU (went from an Athlon II to a Ryzen 3600x) so yeah, my PC just wasn't powerful enough to run both at the same time.

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Nether [1.16|1.15|1.12]
    [p]Mostly it's just spamming this with no indication of what mod might be causing it[/p]
    [21:31:58] [Server thread/WARN] [minecraft/EntityTrackerEntry]: Fetching addPacket for removed entity[/p]
    Posted in: Minecraft Mods
  • 0

    posted a message on Better Nether [1.16|1.15|1.12]

    Update on this, I updated netherex and now they DON'T work together, NEX seems to be overriding everything now. I'm not seeing anything from this mod generating in the nether now. So if you want to use both of them, you will need to use NEX version 2.0.8 at the latest. whatever they did between 2.0.8 and 2.0.12 ended up making the two mods' worldgen incompatible. There's an issue about this on the NEX github already.

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Nether [1.16|1.15|1.12]

    OK, so this mod works with NetherEx already, but there's some kind of interaction between the two causing loads of TPS lag. Either one on their own works fine, and both together work as well as far as worldgen from what I can tell, but something is causing lots of tick lag, even though minecraft is getting better fps than in the overworld. Turning this mod's plant density down to like .10 helps, but not very much. There's like maybe 1-2 seconds of tick lag instead of 1-3. Since they both work fine on their own, I can't tell which of them is actually causing the issue.

    Posted in: Minecraft Mods
  • 0

    posted a message on Underground Biomes Constructs
    Quote from Zeno410»

    No plans to update but post a spoilered crashlog and I'll look at it. Most likely it's a mod conflict, actually.


    No plans to update the older versions or no plans to update at all?
    Posted in: Minecraft Mods
  • 0

    posted a message on Lycanites Mobs - Strange and Deadly Creatures!

    Are there any plans to back port the new content to 1.10.2? I'm currently stuck on that version because some of the major mods I use are still on it.

    Posted in: Minecraft Mods
  • 0

    posted a message on Gravestone mod

    Thanks a lot, I have the gravesmodspawnchance set to 601, what happens if I set it below 600? It says it must be bigger than 600 in the config file.

    Posted in: Minecraft Mods
  • 0

    posted a message on Gravestone mod

    That should just cause lag when it's loaded. I think it's got something to do with mobs spawning, as it starts off fine and drops steadily once night hits and they start spawning in the graveyard above ground.


    Edit: It's definitely to do with the amount of mobs spawning, even above ground it's impossible to approach the graveyard on the surface. If I manually set the time to 0 I can explore with a normal framerate until it hits the event that sets it to night again, at which point my FPS drops to single digits. Is there a way to turn off the dungeon changing the time without disabling graves spawning mobs at all? It's still plenty dark in there for a large but not game killing amount of mobs to spawn as long as there aren't the dozens of them also spawning on the surface.

    Posted in: Minecraft Mods
  • 1

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from KemisterB»

    BoP Team, are you going to implement specific chest colours and boats too?


    I'd love chest specific colors as well, Quark does this for vanilla. @robijnvogel I can make textures for this if you want to implement it, send me a PM if you're interested.
    Posted in: Minecraft Mods
  • 0

    posted a message on Gravestone mod

    Whenever I go down in the dungeons my FPS just dies. Is it because of the mob spawners and all the additional mobs? I'm getting about 2 fps when I go down the stairs. Is there anything I can do to work around this? I don't remember roguelike dungeons being this laggy when I had it installed in the same version, and it also has a ton of spawners. I'm on 1.10.2, I can post my modlist if that helps

    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers' Construct 2

    Would Environmental Creepers cause the EFLN to stop destroying blocks? I have the config set to only affect creeper explosions and not anything else.

    Posted in: Minecraft Mods
  • 0

    posted a message on GeographiCraft - Stop chunk walls, control size and frequencies of climate zones, oceans, land, and biomes, and more

    I'm running Geographicraft with BoP and Rockhounding -surface, which adds a single new biome (ID 110) as well. Do I need to add it to the geographicraft configs or should it generate normally?

    Posted in: Minecraft Mods
  • 0

    posted a message on Streams - Real Flowing Rivers!
    Quote from delvr»

    To be honest I don't quite remember exactly. :-) I think that that was for Farseek/Streams for 1.7.10, which recently got its coremod mechanics overhauled in the 0.3.x release. So it's quite possible that these issues are fixed, or weren't present in 1.9+ in the first place. So feel free to give it a try (back up your world first!) and let me know how it goes.


    It actually looks like it's working for me. I'm on 1.10.2 with Biomes o'Plenty and Geographicraft as well.


    Is there a way to get it to replace the vanilla rivers as well?

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.