• 0

    posted a message on [1.6.X]Natura
    DreadlordKillz: It may be tedious, but one tree could get you hundreds more if it was one sapling per tree.


    This is true, but why is that a bad thing? Trees do not give you any advantage in surviving, they are mostly aesthetic, sure its easier to get wood from a almost infinite source, but if you have a sapling from a redwood, you've already got an practically infinite source of wood. There isn't any issue that causes imbalance in the game with trees growing from a single sapling, however if they do not grow from a single sapling it becomes tedious to create them and tedious usually isn't fun.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.X]Natura
    It feels tedious to get 49 saplings per redwood tree you want to grow, seeing as they aren't as common as normal saplings. I think it would be more reasonable to just have a single sapling grow a single tree to reduce the grinding feel of getting so many saplings. Its more realistic that 1 sapling becomes 1 tree, I don't think this is too easy since the trees take several days to grow anyways, making a redwood forest still takes a good deal of time even if you only need a single sapling per tree, as they are not common and the trees all need days to pop up. Alternately increasing the sapling drop rate would help also although it seems a roundabout way of solving the problem.
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Quote from mDiyo

    DreadlordKillz: My method for removing void fog was apparently the same method Chocolatin uses to do all its spawning. Well nuts to that!


    Glad you found the problem so fast! When can we expect a fix?
    EDIT: Ignore this I saw that its already updated, your so fast O_O

    Also I just wanted to say me and a group of friends have consistently thought your mods had some of the most potential of any mods available, I still remember when you first released your nature mod and added the giant trees. We had an entire village in planted trees connected by bridges and hollowed out. Thanks for making such great mods! Your one of the highest quality programmers making mods for minecraft and you should be proud of that! Keep up the good work and thank you.
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Hey, I am a big fan of your work! Any idea why this mod would cause http://www.minecraft...he-adventurers/ this mods dungeons to stop spawning altogether? I'm trying to find a workaround but no luck so far
    Edit: This problem does not exist with Natura, only with Tinkers Construct
    Posted in: Minecraft Mods
  • 0

    posted a message on AoA--25 New Dimensions• 330 Mobs• 27 Bosses• Skills• Quests• 600+Items [LARGE Bugfix Update, May 2018]
    Can someone please tell me how to make/activate the portals
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] InfiCraft - Updated 2013.2.17
    can redwood tree saplings grow into new redwoods?
    Posted in: Minecraft Mods
  • 0

    posted a message on AleXndrTheGr8st's Mods (SimpleCore API, SimpleOres, Fusion, Netherrocks)
    Is there some reason you don't use the ore dictionary in forge? Your copper and silver could be used to make recipies from other mods that add copper and silver then
    MinecraftForge.registerOre(). <
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    I'm using the most recent version of everything, Redownloaded to make sure. On my smp server I'm having a problem with the alloy furnace, you cannot access it, clicking on it does nothing, which makes it impossible to do pretty much everything. Is this a known issue? Is there a way around it? Thanks in advance.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from HeadHunter67
    Not sure I'd want to use a "4F" version of anything :P Block ID mismatch - get thee to the EAQ on Eloraam's blog.

    I wasn't sure what you meant then I realized that redpower automatically changed the ids on the server, thanks for the help.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    That would be a rubber tree in smp, in single player there is no problem
    The same/similar things happen to all blocks from the mod

    Ive tried with and without player api, same problem.
    This is my modlist:

    [INFO] ModLoader Server 1.2.3v3 Initializing...
    [INFO] Mod Initialized: mod_MinecraftForge 1.4.0.55
    [INFO] Mod Initialized: MultiplayerSupport MC: 1.2.3; MOD: 1.2.5; SMP: 1.2.5
    [INFO] Mod Initialized: mod_BuildCraftCore 2.2.13
    [INFO] Mod Initialized: mod_BuildCraftBuilders 2.2.13
    [INFO] Mod Initialized: mod_BuildCraftEnergy 2.2.13
    [INFO] Mod Initialized: mod_BuildCraftFactory 2.2.13
    [INFO] Mod Initialized: mod_BuildCraftTransport 2.2.13
    [INFO] ModLoaderMP 1.2.3v3 Initialized
    [INFO] Mod Initialized: mod_FloraSoma 0.3.4 Height
    [INFO] Mod Initialized: mod_InfiBlocks v0.7.5 Color Bricked
    [INFO] Mod Initialized: mod_InfiCooking v0.1.1 Infi~
    [INFO] Mod Initialized: mod_InfiTools v2.3.1 Twi
    [INFO] Mod Initialized: mod_InfiHybrids v1.0.7 Freedom
    [INFO] Mod Initialized: mod_BalkonInfiWeapons 0.12.3 InfiTools Edition
    [INFO] Mod Initialized: mod_IronChest 3.1
    [INFO] Mod Initialized: mod_RedPowerArray 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerCore 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerLighting 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerLogic 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerMachine 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerWiring 2.0pr4e
    [INFO] Mod Initialized: mod_RedPowerWorld 2.0pr4e
    [INFO] Mod Initialized: mod_Arrows303 1.2.3 AS
    [INFO] Mod Initialized: mod_ASGrapplingHook 1.2.3 AS
    [INFO] Mod Initialized: mod_Rope 1.2.3 AS
    Posted in: Minecraft Mods
  • 0

    posted a message on [SSP]Enchanting Plus 1.0b(previously Unofficial Better Enchanting)
    I put this on my server but it doesn't work, nothing ends up getting enchanted, the levels just get consumed and your item gets returned.

    Edit : Tried a full re-install and it worked, dunno why it wasn't working, strange.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] InfiCraft - Updated 2013.2.17
    Client crashes getting disconnected when trying to chisel smooth brownstone on a server (does this to all players), oddly enough the server does not crash and the stone stays chiseled when you relog. The same thing happens when chiseling stone the 3rd time.
    Posted in: Minecraft Mods
  • 0

    posted a message on AleXndrTheGr8st's Mods (SimpleCore API, SimpleOres, Fusion, Netherrocks)
    I did some testing to solve this "minerals don't spawn" business, the problem is this: Flans modloader mp is at version 2, its older than SDK's modloader mp which is at version 3. Flan on his page even says "use the newer SDK version" so most people are using that. If I use your mod with SDK's version 3 no ores spawn. If I use your version with Flans version 2 they spawn, but the server also lags more. If you could update your mod to work with the newer version of modloader mp then noone would have problems.
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Quote from Laton95

    I need a bit of help. I am trying to run a server with this mod installed and I have successfully installed it on the SSP (I know because I can make the portal) and the server seems to be working fine. But whenever I try to log in to the server it just says that I need to install the mod. I obviously have and I have checked the version and it is all fine can anyone help?
    I have Modloader Audiomod ModloaderMP Forge, Computercraft and Twilightforest installed on my client and ModloaderMP, Forge, Computercraft and Twilightforest on my server.

    Help is appreciated.


    Same Problem, installed everything correctly, as soon as I log onto my server with this mod running I get the message "The server requires you to have the following mods: mod_TwilightForest 1.7.1-forge" <that is already installed.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] InfiCraft - Updated 2013.2.17
    none of the new things seem to spawn on my server
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.