• 0

    posted a message on Xaero's World Map [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    That seems to have fixed it, Thank you so much for not treating me like the mad man that I am. I am not having any opengl errors show up in either chat or in my log. I can load up a new log if you want.

    Posted in: Minecraft Mods
  • 1

    posted a message on Xaero's World Map [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    Here is the screenshot you wanted. Also, I have collected a bunch of logs for you as well in case they help: vanilla, Forge, Forge+Optifine, Forge+WorldMap, and Forge+Optifine+WorldMap. You were right in that optifine had nothing to do with the error, but said error only showed up in the logs that had your worldMap in the mod folder and no other time. If you know a way that I can mute the error message when I use optifine I will be good since my main interest is being able to use in game chat.

    Posted in: Minecraft Mods
  • 0

    posted a message on Xaero's World Map [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    I just downloaded the newest driver from intel and it still does it.
    I find it odd that I have yet to get this error with any other mod I have came across but this one when combined with optifine. as I said before I don't get this error when I run the mods separately. As to why my graphics driver suddenly doesn't like these mods when they are combined I am at a lost as what to do next.

    Posted in: Minecraft Mods
  • 0

    posted a message on Xaero's World Map [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    I have the newest driver for my onboard graphics and currently do not have any sort of non-paperwieght graphics card. but I will re-install my intel graphics driver on the off chance it fixes it.


    Posted in: Minecraft Mods
  • 0

    posted a message on Xaero's World Map [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    When I use this mod and preview_OptiFine_1.14.4_HD_U_F4_pre2 + I get an error that constantly spams my chat:

    OpenGL Error:1280 (Invalid enum)


    Now I know that this error message isn't a major error and more of an annoyance, but I would like to use chat when I am playing with my family.

    This error appears regardless of whether or not I use a resource pack
    I do not get this error when I only use Optifine and Xero's Minimap mod.
    I do get this error when I only have Optifine and this mod in my mod folder.

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.