• 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    I used to use this mod a lot with my "old" GTX780 and it worked great. Today I got my new GTX980 and the water is horribly broken.

    As you can see there is lots of artifacts in the water (these flicker every frame even without movement so it looks way worse than in that screenshot if you actually experience it).

    This also happens on all 1.7.x versions (not just 1.8).
    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++
    Quote from Doridian

    I have had a glitch like that when I made my own shaders for all pixels where I did not explicitly set gl_FragColor for (thinking not setting it would mean "preserve color" but it doesn't).

    I fixed it by replacing
    "gl_FragColor += texture2D(tex0, gl_TexCoord[0].st);" (line 86)
    with
    "gl_FragColor = texture2D(tex0, gl_TexCoord[0].st);"
    in shader.frag. So it was the exact bug I was usually experiencing (gl_FragColor is not set before in this function)
    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++
    Quote from Ivorius

    Yep, that's the most common graphical incompatibility people are experiencing nowadays. I can't promise anything, but I'll make solution attempts in the next version =)

    I have had a glitch like that when I made my own shaders for all pixels where I did not explicitly set gl_FragColor for (thinking not setting it would mean "preserve color" but it doesn't).
    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++
    I get graphical glitches in PsychedeliCraft like this:
    http://i.imagebanana.com/img/4urt8xxw/20130312_22.31.18.png (all the colors are also flickering/changing rapidly)



    *** MagicMinecraftLauncher 1.0.0 ***
    Disable inactive mods
    2013-03-12 22:29:32 [INFO] [ForgeModLoader] Forge Mod Loader version 4.5.65.500 for Minecraft 1.4.5 loading
    2013-03-12 22:29:33 [INFO] [STDOUT] 27 achievements
    2013-03-12 22:29:33 [INFO] [STDOUT] 208 recipes
    2013-03-12 22:29:33 [INFO] [STDOUT] Setting user: Doridian, [REDACTED]
    2013-03-12 22:29:33 [INFO] [STDERR] Client asked for parameter: server
    2013-03-12 22:29:34 [INFO] [STDOUT] LWJGL Version: 2.8.5
    2013-03-12 22:29:34 [INFO] [ForgeModLoader] Attempting early MinecraftForge initialization
    2013-03-12 22:29:34 [INFO] [STDOUT] MinecraftForge v6.4.2.448 Initialized
    2013-03-12 22:29:34 [INFO] [ForgeModLoader] MinecraftForge v6.4.2.448 Initialized
    2013-03-12 22:29:34 [INFO] [STDOUT] Replaced 84 ore recipies
    2013-03-12 22:29:34 [INFO] [ForgeModLoader] Completed early MinecraftForge initialization
    2013-03-12 22:29:34 [INFO] [ForgeModLoader] Searching C:\Users\Doridian\AppData\Roaming\.minecraft\mods for mods
    2013-03-12 22:29:34 [INFO] [ForgeModLoader] Forge Mod Loader has identified 4 mods to load
    2013-03-12 22:29:35 [INFO] [ForgeModLoader] Configured a dormant chunk cache size of 0
    2013-03-12 22:29:35 [INFO] [STDOUT] Starting up SoundSystem...
    2013-03-12 22:29:35 [INFO] [STDOUT] Initializing LWJGL OpenAL
    2013-03-12 22:29:35 [INFO] [STDOUT] (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    2013-03-12 22:29:35 [INFO] [STDOUT] OpenAL initialized.
    2013-03-12 22:29:36 [INFO] [STDOUT] -------------------------------------------------------
    2013-03-12 22:29:36 [INFO] [STDOUT] ----Graphics card info, provided by Psychedelicraft----
    2013-03-12 22:29:36 [INFO] [STDOUT] -------------------------------------------------------
    2013-03-12 22:29:36 [INFO] [STDOUT] Vendor: NVIDIA Corporation
    2013-03-12 22:29:36 [INFO] [STDOUT] Renderer: GeForce GTX 580/PCIe/SSE2
    2013-03-12 22:29:36 [INFO] [STDOUT] Version: 4.3.0
    2013-03-12 22:29:36 [INFO] [STDOUT] From: 3 To: 4
    2013-03-12 22:29:36 [INFO] [STDOUT] GLSL Version: 4.30 NVIDIA via Cg compiler
    2013-03-12 22:29:36 [INFO] [STDOUT] -------------------------------------------------------
    2013-03-12 22:29:36 [INFO] [ForgeModLoader] Forge Mod Loader has successfully loaded 4 mods
    2013-03-12 22:29:40 [INFO] [ForgeModLoader] Loading dimension 0 (New World) ([email protected])
    2013-03-12 22:29:40 [INFO] [ForgeModLoader] Loading dimension 1 (New World) ([email protected])
    2013-03-12 22:29:40 [INFO] [ForgeModLoader] Loading dimension -1 (New World) ([email protected])
    2013-03-12 22:30:18 [INFO] [ForgeModLoader] Unloading dimension 0
    2013-03-12 22:30:18 [INFO] [ForgeModLoader] Unloading dimension -1
    2013-03-12 22:30:18 [INFO] [ForgeModLoader] Unloading dimension 1
    2013-03-12 22:30:26 [INFO] [ForgeModLoader] Loading dimension 0 (New World) ([email protected])
    2013-03-12 22:30:26 [INFO] [ForgeModLoader] Loading dimension 1 (New World) ([email protected])
    2013-03-12 22:30:26 [INFO] [ForgeModLoader] Loading dimension -1 (New World) ([email protected])
    Posted in: Minecraft Mods
  • 3

    posted a message on MCbans
    Quote from pa1nq3

    That's the issue I see as half the servers run in offline mode..

    The MCBans plugin disables itself / does not start up at all if the server is run in offline mode.
    We also regularly search for invalid ban reasons and localize bans made for invalid reasons.
    Posted in: Discussion
  • 0

    posted a message on [1.3_01] MP hellworld spawn fix
    -snip-
    Posted in: Minecraft Mods
  • 0

    posted a message on [Help] MCAdmin is failing on me
    Remove all server mods (or replace with new versions compatible to beta). And update MCAdmin, I fixed it up for beta!
    Posted in: Server Support and Administration
  • 0

    posted a message on MCadmin help
    Not a problem of MCAdmin. A problem of runecraft. Wait for LLama to fix it.
    Also: MCAdmin is now officially compatible to beta!
    Posted in: Server Support and Administration
  • 0

    posted a message on MCAdmin revision 163
    Quote from dimination »
    i do have 64bit os i even contacted my Server Provider and they told me it was 64 bit 3 times already

    Then check if you have 64-bit JAVA (Check if MCAdmin tells you the java.exe is in "Program Files (x86)" or "Program Files"). If its in the "(x86)" aka 32-bit one, get 64-bit Java. You can get this easiest by using the 64-bit version of Internet Explorer and navigating to the Java download page.
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from dimination »
    Having issue with allocating more then 1610 Mb of ram to the World keep getting

    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    11/15/2010 3:44:41 PM [MCAdmin] Server stopped!

    Yet i have 6Gb ram total and can only allocate 1610 Mb and only have MCadmin running


    You need a 64-bit OS to allocate more memory to the JAVA process.
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from dahlukeh »
    So I recently downloaded the latest client (v 1.2.2), and when connecting to the server I get a message stating that my client is out of date. Anyone having a similar problem, or know a way of fixing it?

    Let MCAdmin update itself + the JAR file. Or redownload both files (MCAdmin.zip/.exe and minecraft_server.jar) manually.
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from tdw »
    Quote from Doridian »
    Quote from tdw »
    I can't get MCadmin to work. All i get is "Starting..." in yellow. I left it for an hour, and still didn't work. If I run the .jar it sort of works (the console opens and the server seems to start up, however can't connect).. I've seen other people have this and they said "run in compatibility mode" but that didn't work either.. Does anyone have a solution?

    Specs: X2 3800+, 3.5GB Ram, Win 2k3, 3TB storage

    On Windows Server 2003, please set the Compatibility mode settings to "Windows XP". This should fix your issue.

    Only on MCadmin.exe? 'cause that didn't work :sad.gif:

    Mhhh, it should work. Try playing around with the compat settings, but get no lower than WinXP mode (also play with the "advanced text settings" thing for example!)
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from tdw »
    I can't get MCadmin to work. All i get is "Starting..." in yellow. I left it for an hour, and still didn't work. If I run the .jar it sort of works (the console opens and the server seems to start up, however can't connect).. I've seen other people have this and they said "run in compatibility mode" but that didn't work either.. Does anyone have a solution?

    Specs: X2 3800+, 3.5GB Ram, Win 2k3, 3TB storage

    On Windows Server 2003, please set the Compatibility mode settings to "Windows XP". This should fix your issue.
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from TheVirus »
    Restarted after latest update:

    11/10/2010 11:53:28 AM [MCAdmin] Server stopped!
    11/10/2010 11:53:28 AM [MCAdmin] Server started!

    11/10/2010 11:53:29 AM [MCAdmin] Server stopped!
    11/10/2010 11:53:29 AM [MCAdmin] Server started!

    11/10/2010 11:53:29 AM [MCAdmin] Server stopped!
    11/10/2010 11:53:29 AM [MCAdmin] Server started!
    11/10/2010 11:53:29 AM [MCAdmin] Server stopped!

    That's all I get.

    Please remove Runecraft and all other java mods. They need to be fixed up for the new server.


    To all with "Invalid Packet ID: X". MCAdmin has been fixed to be able to work with Notch's new packets! Make sure you run the latest version!
    Posted in: Alpha - Survival Multiplayer Discussion
  • 0

    posted a message on MCAdmin revision 163
    Quote from drats666 »
    yeah I have, its an issue with MCAdmin.

    This looks like incompatible/outdated JAR modifications (either directly to the JAR or in the mods/ subfolder) to me.
    OR assigning > 1500MB of RAM on a 32-bit system.
    Posted in: Alpha - Survival Multiplayer Discussion
  • To post a comment, please or register a new account.