• 0

    posted a message on TooManyItems mod deletes my world?
    This was happening to me too, I'm on Windows 7. I used to run as administrator, so I though (for some reason) that would be the problem so I turned it off and it has happened a LOT less frequently (if at all) for the last few days. If you're running it as administrator, you should try it out.
    Posted in: Mods Discussion
  • 0

    posted a message on 1 million Kilometer challenge!
    Quote from The Flare »
    Quote from funkdefied »
    When you say 1 million Kilometers, I think you mean 1 million meters. The difference is 1,000,000 blocks as opposed to 1,000,000,000. Thats 1 million to 1 billion. You can't even travel 1 billion blocks. 12 million blacks=far lands.


    Actually, you CAN reach up to 12 million blocks, and even up to the billions, but at that point, if you don't have the greatest computer on Earth, Minecraft will inevitably omega-glitch and crash.

    I believe the most you can travel is 2 billion 147 million and some other numbers. You can't technically -travel- out that far, since you will inevitably crash by the time you get to 12 million, but you can teleport there with SinglePlayerCommands. You'll only last about a second, though.

    IF you mean your Minecraft will crash at 2.147billion, Either my computer is godly or you're wrong...
    Posted in: Achievements & Stats
  • 0

    posted a message on Strange connection problem
    I've turned off all of the network-using programs I have open and it still didnt work.. Like I said, nothing seems to work x.x
    Also, it seems with the default vanilla server, I can get in with my external IP, but not my friends.. Weird. D:
    EDIT: Also ,when we try to log in, it hangs at Connecting to Server... for 2-5 seconds before going to logging in and hanging there. Thought that was a little strange.
    Posted in: Server Support and Administration
  • 0

    posted a message on Strange connection problem
    Yes everyone has a premium account.
    I've tried using the vanilla before, but it hasn't worked either, so I'm sticking to troubleshooting with the one I WANT to use.
    I have searched around on my router, There is no way to turn off the router's firewall, atleast from the browser on my computer. EDIT:(as far as I have seen, I might have over looked it)
    I am running Avira Free, which I have put exceptions, even though there are no firewalls on it, Also I disabled Windows Firewall.
    Posted in: Server Support and Administration
  • 0

    posted a message on Strange connection problem
    I have tried with both plugins and no plugins, and a new map and an existing, nothing has worked so far.
    EDIT: I dont think i said this in the OP, I'm using bukkit
    Posted in: Server Support and Administration
  • 0

    posted a message on Strange connection problem
    OK, before I start this YES i did search and NO nothing fixed it, it seems that my problem is unique, as far as I've seen. I've been searching for about 5 hours on how to fix this. :sad.gif:
    Anyway, I am trying to host a server to play around on with a few friends, but we cant connect if we use my external IP. The ports are forwarded, I've checked with the port checker from portforward.com (even with the ones that only check if the server is on) and it was open, so thats not my problem. I've turned off all firewalls, accept the one on my router, which has a specific exception for the minecraft server. I've also tried using different ports, to no avail. The thing is though, the clients CONNECT to my server, but get caught at the Logging in... screen and sooner or later time out, the only way I can seem to connect is through localhost, my internal IP (192.168.1.150) or 127.0.0.1 (local host). Please help.
    Posted in: Server Support and Administration
  • To post a comment, please .