• 0

    posted a message on K-Kraft 100% Vanilla Survival (1.16) (NEW map) (SMP) (Mature)

    IGN: NepJr

    Age: 17

    Timezone: LA Standard / Cupertino
    How Long have you been playing MC?: Xbox 360 TU6 or something, moved to pc around 1.5

    How often do you expect to be on: Maybe like 2 hours or somethin
    What are you best doing in MC? Having really good ideas and attempting to build them out

    What can you contribute to K-Kraft? Whatever is needed

    Posted in: Minecraft Realms
  • 0

    posted a message on "failed connect to server - disconnected" when trying to connect to friend's server

    ask the server owner to send you the config from the server, therefor the config is in sync with the server

    Posted in: Java Edition Support
  • 0

    posted a message on "failed connect to server - disconnected" when trying to connect to friend's server

    in latest.log
    [17:47:55] [Netty Client IO #2/FATAL]: buildinggadgets config just got changed on the file system!

    BuildingGadgets config is corrupted or outdated

    Posted in: Java Edition Support
  • 0

    posted a message on Domain is missing textures

    pretty much been stuck on this issue for quite some time now. It tells me that the domain is missing textures, and will not load

    Github Page


    2020-02-14 17:02:16,064 main WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2020-02-14 17:02:16,066 main WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:02:16] [main/INFO] [GradleStart]: Extra: []
    [17:02:16] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/steve/.gradle/caches/minecraft/assets, --assetIndex, 1.12, --accessToken{REDACTED}, --version, 1.12, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
    [17:02:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:02:16] [main/INFO] [FML]: Forge Mod Loader version 14.21.1.2387 for Minecraft 1.12 loading
    [17:02:16] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_241, running on Windows 10:amd64:10.0, installed at C:\Program Files\Java\jre1.8.0_241
    [17:02:16] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
    [17:02:16] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
    [17:02:16] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
    [17:02:16] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
    [17:02:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:02:16] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    2020-02-14 17:02:16,383 main WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2020-02-14 17:02:16,543 main WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2020-02-14 17:02:16,544 main WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:02:16] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
    [17:02:17] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
    [17:02:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:02:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [17:02:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
    [17:02:17] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
    [17:02:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
    [17:02:17] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [17:02:18] [main/INFO]: Setting user: Player712
    [17:02:20] [main/WARN]: Skipping bad option: lastServer:
    [17:02:20] [main/INFO]: LWJGL Version: 2.9.4
    [17:02:20] [main/INFO] [FML]: -- System Details --
    Details:
    Minecraft Version: 1.12
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_241, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 773406152 bytes (737 MB) / 1037959168 bytes (989 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 3 total; -Xincgc -Xmx1024M -Xms1024M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    Loaded coremods (and transformers):
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.6.13586 Compatibility Profile Context 19.12.3 26.20.15003.5016' Renderer: 'AMD Radeon RX 5700 XT'
    [17:02:20] [main/INFO] [FML]: MinecraftForge v14.21.1.2387 Initialized
    [17:02:21] [main/INFO] [FML]: Replaced 921 ore ingredients
    [17:02:21] [main/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [17:02:21] [main/INFO] [FML]: Searching C:\Users\steve\Documents\NepStuff\run\mods for mods
    [17:02:21] [main/INFO] [FML]: Forge Mod Loader has identified 5 mods to load
    [17:02:22] [main/INFO] [FML]: Attempting connection with missing mods [minecraft, mcp, FML, forge, nepstuff] at CLIENT
    [17:02:22] [main/INFO] [FML]: Attempting connection with missing mods [minecraft, mcp, FML, forge, nepstuff] at SERVER
    [17:02:22] [main/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Nep Stuff
    [17:02:22] [main/INFO] [FML]: Processing ObjectHolder annotations
    [17:02:22] [main/INFO] [FML]: Found 1168 ObjectHolder annotations
    [17:02:22] [main/INFO] [FML]: Identifying ItemStackHolder annotations
    [17:02:22] [main/INFO] [FML]: Found 0 ItemStackHolder annotations
    [17:02:22] [main/INFO] [FML]: Configured a dormant chunk cache size of 0
    [17:02:22] [main/INFO]: [STDOUT]: [NepStuff 1.0-rv1] PreInitialization starting...
    [17:02:22] [Forge Version Check/INFO] [ForgeVersionCheck]: [forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json
    [17:02:22] [main/INFO] [FML]: Applying holder lookups
    [17:02:22] [main/INFO] [FML]: Holder lookups applied
    [17:02:22] [main/INFO] [FML]: Applying holder lookups
    [17:02:22] [main/INFO] [FML]: Holder lookups applied
    [17:02:22] [main/INFO] [FML]: Applying holder lookups
    [17:02:22] [main/INFO] [FML]: Holder lookups applied
    [17:02:22] [main/INFO] [FML]: Applying holder lookups
    [17:02:22] [main/INFO] [FML]: Holder lookups applied
    [17:02:22] [main/INFO] [FML]: Injecting itemstacks
    [17:02:22] [main/INFO] [FML]: Itemstack injection complete
    [17:02:22] [Forge Version Check/INFO] [ForgeVersionCheck]: [forge] Found status: UP_TO_DATE Target: null
    [17:02:22] [Thread-3/INFO] [FML]: Using sync timing. 200 frames of Display.update took 60882200 nanos
    [17:02:24] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [17:02:24] [Thread-5/INFO]: Initializing LWJGL OpenAL
    [17:02:24] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [17:02:24] [Thread-5/INFO]: OpenAL initialized.
    [17:02:24] [Sound Library Loader/INFO]: Sound engine started
    [17:02:26] [main/INFO] [FML]: Max texture size: 16384
    [17:02:27] [main/INFO]: Created: 512x512 textures-atlas
    [17:02:28] [main/INFO]: [STDOUT]: [NepStuff 1.0-rv1] Initialization starting...
    [17:02:28] [main/INFO] [FML]: Injecting itemstacks
    [17:02:28] [main/INFO] [FML]: Itemstack injection complete
    [17:02:28] [main/INFO]: [STDOUT]: [NepStuff 1.0-rv1] PostInitialization starting...
    [17:02:28] [main/INFO] [FML]: Forge Mod Loader has successfully loaded 5 mods
    [17:02:28] [main/WARN]: Skipping bad option: lastServer:
    [17:02:28] [main/INFO]: Narrator library for x64 successfully loaded
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: The following texture errors were found.
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: ==================================================
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: DOMAIN nepstuff
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: domain nepstuff is missing 1 texture
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: domain nepstuff has 1 location:
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: mod nepstuff resources at C:\Users\steve\Documents\NepStuff\bin
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: -------------------------
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: The missing resources for domain nepstuff are:
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: textures/blocks/gge.png
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: -------------------------
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: No other errors exist for domain nepstuff
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: ==================================================
    [17:02:28] [main/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    [17:02:28] [Realms Notification Availability checker #1/INFO]: Could not authorize you against Realms server: Invalid session id
    [17:02:30] [main/INFO]: Stopping!
    [17:02:30] [main/INFO]: SoundSystem shutting down...
    [17:02:30] [main/WARN]: Author: Paul Lamb, www.paulscode.com
    Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

    Posted in: Modification Development
  • 0

    posted a message on Problem with mincraft

    what

    Posted in: Legacy Console Support
  • 0

    posted a message on Server keeps Crashing. Internal Exception: java.io.IOException: An existing connection was forcibly closed by the remote host.

    Few things

    A: 1.14 Forge is still new, its not going to work correctly for a while

    B: How are you connecting? XX.XX.XXX.XXX or www.domain.com or localhost


    C: Did you define your local IPv4 in server.properties


    D: Is the port in server.properties forwarded

    Posted in: Server Support and Administration
  • 0

    posted a message on SkyCraft - NEW Skyblock Server Looking for Staff

    pls fix link

    Posted in: Server Recruitment
  • 0

    posted a message on CRASH: Error java.lang.NullPointerException: Colliding entity with block (right after ender dragon dies)

    afaik forge 1.14 isn't very stable rn. i'd suggest waiting until a stable forge 1.14 comes out

    Posted in: Java Edition Support
  • 0

    posted a message on Stuck in loading terrain when entering a LAN server (1.14.3) (Vanilla)

    sounds like a problem with your ISP. Also make sure the port is forwarded and that you let Hamachi through your firewall

    Posted in: Server Support and Administration
  • 0

    posted a message on Remove AFK Fishing

    jesus alright mr criticism don't need to heavily defend the point. Also draconic is not unbalanced at all. Who implied you have to make one. if you don't want an afk fishing farm THEN JUST DONT MAKE ONE IS IT THAT HARD GOD DAMN

    Posted in: Suggestions
  • 0

    posted a message on [CLOSED] Newly Reset Realm Looking for Active Players (15+) [CLOSED]

    NepJr

    15

    Male

    I prefer to be called "Nep"

    Casual Nepper#4479

    Posted in: Minecraft Realms
  • 0

    posted a message on Remove AFK Fishing

    it shouldn't be removed. While it is overpowered, it could do checks to see if one is afk fishing, and lower chances of dropping good loot. They really only patch bugs and glitches, as it can cause crashes and whatnot. An exploit is something that people find, and even if they remove it, they still find a way to AFK fish without either mods, or removing fishing entirely. People use it because they find it convenient, as some things are very hard to get, and this is just making life easier, as they can fish rare loot and go do something else. IT SHOULDN'T BE REMOVED

    Posted in: Suggestions
  • 0

    posted a message on I can't verify my email

    contact Mojang support?

    EDIT: Make sure you put the email in correctly. Sometimes I put a comma instead of a period, so make sure you put it in correctly

    Posted in: Java Edition Support
  • 0

    posted a message on Game Fails to load worlds on 1.7.10 Forge with no mods.

    uninstall forge and install the latest version of 1.7.10 forge

    Posted in: Java Edition Support
  • 0

    posted a message on Why is my server lagging so much?

    don't use that much ram. use 2GBs, and make sure you have a pretty decent internet connection

    Posted in: Server Support and Administration
  • To post a comment, please .