• 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Alright, so im not too sure if someone has asked yet or not, but i have been having trouble in that my mcpatcher fails to register that i have anything past 1.6.4 minecraft version. I play on a server for 1.7.2 and would like to have a texture pack, but havent been able to do to this, anyone know a way to help me out?
    Posted in: Resource Packs
  • To post a comment, please .