• 0

    posted a message on Need a friend to play Minecraft with? Click here!
    • Minecraft username?: Coraline77447
    • Platform you play on (PC/Xbox/Ect)?: Java Edition
    • Age?: 22
    • Gender?: Male
    • Country/Timezone?: United States/MT
    • How someone should contact you?: Discord: Coraline77447#5660
    • How long you've been playing Minecraft for?: 5/6 years
    • Some things that you like to do in the game?: Survival/modded survival, I have a server that I'm hosting on my laptop (but maximum player count should be 3... No more than 3....)
    • When are you active? What are your active hours for your Minecraft play sessions?: Between 12/2am or 3am till 6/7am or 8/9am MT U.S.A (Yeah, I'm completely nocturnal...) (I know that it doesn't have this part but I added it in my post tho)
    • Any additional things you want to say?: Would like to play modded Minecraft with one new friend or many new friends instead of playing modded or even vanilla solo since I've been playin Minecraft Java Edition solo on my worlds both vanilla and modded for far too long for one too many years now... Btw even tho my Minecraft username is female but I'm not female IRL, I'm actually a male but why I chose Coraline77447 was so that nobody forgets about Coraline Jones from the film Coraline and I like the username as well.
    Posted in: Survival Mode
  • 0

    posted a message on Wrong Java Version (java.lang.RuntimeException)

    Where do I edit as of my profile installation? Do you mean my current forge installation in its java executable area? Btw I'm using forge 35.1.13 but was tryin to use 35.1.15 and still have the same issue as with 35.1.13 with the launcher using the wrong java version and I have java 1.8.0_251 not 1.8.0_271. Also I'm logged into the launcher as my Microsoft profile not my old Mojang profile, so what you've told me may be for my old Mojang account profile not for my Microsoft account profile Btw sorry for the late reply.


    UPDATE: There's totally something wrong with Modern UI, there's a bug that causes the player not to be able to sleep the night away and will let you stay in bed till morning!... I'm gonna go make two reports in one report to the owner of Modern UI on it's issue tracker now, ones about the wrong java version thing which may be on my end of the problem and the "bed" bug problem, get it? Bed bug? Lol.

    Posted in: Java Edition Support
  • 0

    posted a message on Wrong Java Version (java.lang.RuntimeException)

    I'm trying to play modded minecraft 1.16.4 with one of my mods mod called Modern UI and it requires java 1.8.0_251 while the official launcher has java 1.8.0_51. How can I update the official launcher's java version to match with what Modern UI mod requires?

    Posted in: Java Edition Support
  • 0

    posted a message on Incompatible Datapack Problem (Discussion/Message)

    Hi, I'm here to tell every single mod creator/owner of their mods. As what the title tells you that I've ran into some of my favorite mods that has incompatible datapacks cause the owners of those mods needs to update their datapacks! I had one mod owner kind of rudely say that their mod doesn't touch datapacks at all but then why does the game say that their mod does? And what happens when a mod's incompatible datapack is installed for making a new modded world? Well when you make a new modded world without looking into the datapack options and you just hit "Create New World" and every time you leave your modded world the mod or mods that has incompatible datapack(s) damages the world's datapack itself, depending on which incompatible datapack that is selected from whichever mod that it's in that can potentially cause damage the world's datapack so much that the next time you try to load your saved modded world that the world's datapack latterly breaks cause of how much damage it has acuminated that the world can't even load anymore till you either remove the mod or mods that's causing the damage or world deletion cause the damage to the world's datapack is too great to be repaired! Also to remember that Minecraft's datapack system is still in EXPERIMENTAL CONDITION!!! Everything within Minecraft's datapack system is still a work in progress! When a mod that has a datapack that needs attention to fix it before it causes damage to one's modded world or even a vanilla world if you downleaded a datapack for a vanilla world! What I've been doing is avoiding mods that does anything regarding to worldgen since the worldgen setting within Minecraft's datapack system is still in experimental state except that I'm not entirely avoiding ore gen mods but I'm heavily thinking about not playing modded Minecraft with ore gen mods till Mojang releases Minecraft's datapack system from its experimental state probably with a major update. So why I've decided to make this post is because I've gotten so tired of losing my great modded worlds left and right every few days cause of these worldgen and incompatible datapack issues!!!! I'm so fed up with having these issues that makes me want to quit and abandon modding and the modding community as a whole and strictly play vanilla Minecraft till Minecraft's datapack system isn't in experimental state anymore and every single mod maker/owner both new and current has updated all of their mod's datapacks to the latest version (Which its at version 6 right now). I also like to apologize to all of the mod owners that I've reported this issue on their issue tracker or their mod's comment section on Curseforge for how rude my comment was and that I don't have pronunciation within my texts.... I have a speech impediment that apparently affects not just my speech when I talk with my voice but also when I type messages and that I was born with a mental disorder (Autism) BUT just cause I was born with a mental disorder doesn't mean that I'm just as intelligent as everyone else and doesn't mean that every mod creator/owner should speak rudely to me when all that I'm trying to do is help all of you to make your mods better or else I wouldn't be trying to help you all and not support any of you entirely and I wouldn't have been getting involved with the modding community and would've just stayed in vanilla worlds forever, but here's the thing, vanilla Minecraft can only go so far before it eventually gets boring to the point that I would have to start playing modded Minecraft to spice the normal gameplay up BUT without mods that has worldgen and or outdated datapack issues! Btw the game doesn't care if your mod doesn't involve datapacks cause it'll continue to say incompatible datapack till you update it or find a way to make the game ignore the request and make the game thing that your mod's datapack is up to date and make sure that your mod's datapack doesn't have the potential to cause harm to the games datapack system or else your mod's datapack will cause harm to anyone's modded worlds!!! (Btw I want to apologize for how rude my post is and I am a little mad about what's been happening to my modded worlds but all that I'm trying to do is to send a message to all of you who make great Minecraft mods and to those who have been making awesome mods for Minecraft for years so that all of you can make your mods better, not worse and if you choose not to fix this issue regarding that it has nothing to do with datapacks then I'm not forcing any mod maker to fix this issue. I would never ever force anyone to do something that nobody agrees to do. I want everybody to do what they want to do and do what they see fit for their mods future, I'm just here in the modding community to only help and make their mods better by giving them the support they truly deserve. I'm not here in the modding community to cause hate, drama or anything along those lines and if I am causing any sort of trouble within the modding community then I humbly apologize for any of my wrong doing and I'll respectfully leave the modding community forever for my wrongful actions. Also if I caused any trouble in the Minecraft community in general then I too apologize for any wrong doing and I'll respectfully leave the Minecraft community as a whole and will never return to Minecraft ever again. :,<(

    Posted in: Mods Discussion
  • 0

    posted a message on Not Enough Items (nei) isn't working for my MC Forge and that MC Forge is catching nei as exception from Not Enough Items (nei)

    ConorGarland, your correct as of downgrading Forge to 14.23.4.2765 for nei version 2.4.1.233. But I went to Bone Chicken Mods and found out that nei is at 2.4.2.240. That version of nei might just work for my current version of Forge. So I'm gonna try it and see if it works but if not then what version of nei would be supported for Forge for Forge not to catch nei as exception?

    Posted in: Java Edition Support
  • 0

    posted a message on Not Enough Items (nei) isn't working for my MC Forge and that MC Forge is catching nei as exception from Not Enough Items (nei)

    I don't know why Not Enough Items (nei) doesn't want to work. I've placed the mod files in the correct place and everything and the mod still refuses to function properly! Here's the crash report:


    ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    weaponlib (mw-1.11.7.7_mc1.12.2.jar)
    CTMCorePlugin (CTM-MC1.12.2-0.3.3.22.jar)
    Contact their authors BEFORE contacting forge

    // I bet Cylons wouldn't have this problem.

    Time: 12/29/18 3:27 AM
    Description: There was a severe problem during mod loading that has caused the game to fail

    net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from Not Enough Items (nei)
    Caused by: java.lang.IllegalAccessError: tried to access class net.minecraft.potion.PotionHelper$MixPredicate from class codechicken.nei.util.helper.potion.PotionRecipeHelper
    at codechicken.nei.util.helper.potion.PotionRecipeHelper.init(PotionRecipeHelper.java:60)
    at codechicken.nei.init.NEIInitialization.bootNEI(NEIInitialization.java:70)
    at codechicken.nei.proxy.ProxyClient.loadComplete(ProxyClient.java:54)
    at codechicken.nei.NotEnoughItems.loadComplete(NotEnoughItems.java:63)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraftforge.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:624)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
    at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
    at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
    at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
    at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
    at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
    at com.google.common.eventbus.EventBus.post(EventBus.java:217)
    at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:218)
    at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:196)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
    at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
    at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
    at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
    at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
    at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
    at com.google.common.eventbus.EventBus.post(EventBus.java:217)
    at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:135)
    at net.minecraftforge.fml.common.Loader.initializeMods(Loader.java:752)
    at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:336)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:534)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.12.2
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_191, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 126364136 bytes (120 MB) / 912355328 bytes (870 MB) up to 3067346944 bytes (2925 MB)
    JVM Flags: 3 total; -Xmn128M -Xmx2937M -XX:+UseConcMarkSweepGC
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.42 Powered by Forge 14.23.5.2768 Optifine OptiFine_1.12.2_HD_U_E3 26 mods loaded, 26 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored

    | State | ID | Version | Source | Signature |
    |:------- |:------------------- |:----------------- |:--------------------------------------------- |:---------------------------------------- |
    | UCHIJA | minecraft | 1.12.2 | minecraft.jar | None |
    | UCHIJA | mcp | 9.42 | minecraft.jar | None |
    | UCHIJA | FML | 8.0.99.99 | forge-1.12.2-14.23.5.2768.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
    | UCHIJA | forge | 14.23.5.2768 | forge-1.12.2-14.23.5.2768.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
    | UCHIJA | rpghud | 3.6.6.2 | [1.12] RPG-HUD-3.6.6.2.jar | None |
    | UCHIJA | backpack | 3.0.2 | backpack-3.0.2-1.12.2.jar | None |
    | UCHIJA | baubles | 1.5.2 | Baubles-1.12-1.5.2.jar | None |
    | UCHIJA | codechickenlib | 3.2.2.353 | CodeChickenLib-1.12.2-3.2.2.353-universal.jar | f1850c39b2516232a2108a7bd84d1cb5df93b261 |
    | UCHIJA | ctm | MC1.12.2-0.3.3.22 | CTM-MC1.12.2-0.3.3.22.jar | None |
    | UCHIJA | gottschcore | 1.6.0 | GottschCore-mc1.12.2-f14.23.5.2768-v1.6.0.jar | None |
    | UCHIJA | gravestone | 1.10.2 | gravestone-1.10.2.jar | None |
    | UCHIJA | waila | 1.8.26 | Hwyla-1.8.26-B41_1.12.2.jar | None |
    | UCHIJA | jei | 4.13.1.225 | jei_1.12.2-4.13.1.225.jar | None |
    | UCHIJA | lootbags | 2.5.7 | LootBags-1.12.2-2.5.7.jar | None |
    | UCHIJA | mantle | 1.12-1.3.3.39 | Mantle-1.12-1.3.3.39.jar | None |
    | UCHIJA | mw | 1.11.7.7 | mw-1.11.7.7_mc1.12.2.jar | None |
    | UCHIJEE | nei | 2.4.1 | Not-Enough-Items-1.12.2-Recommended.jar | f1850c39b2516232a2108a7bd84d1cb5df93b261 |
    | UCHIJ | tconstruct | 1.12.2-2.11.0.106 | TConstruct-1.12.2-2.11.0.106.jar | None |
    | UCHIJ | plustic | 6.5.4.2 | plustic-6.5.4.2.jar | None |
    | UCHIJ | sit | v1.1.2 | sit-1.12.x-v1.1.2.jar | None |
    | UCHIJ | tometinkers | 1.0 | ToMeTinkersMC1.12.2-1.1.jar | None |
    | UCHIJ | torohealthmod | 1.12.2-11 | torohealth-1.12.2-11.jar | None |
    | UCHIJ | veinminer | 0.38.2 | VeinMiner-1.12-0.38.2.647+b31535a.jar | None |
    | UCHIJ | veinminermodsupport | 0.38.2 | VeinMiner-1.12-0.38.2.647+b31535a.jar | None |
    | UCHIJ | wailaharvestability | 1.1.12 | WailaHarvestability-mc1.12-1.1.12.jar | None |
    | UCHIJ | gravelores | 1.8 | gravelores-1.8.jar | None |

    Loaded coremods (and transformers):
    weaponlib (mw-1.11.7.7_mc1.12.2.jar)
    com.vicmatskiv.weaponlib.core.WeaponlibClassTransformer
    CTMCorePlugin (CTM-MC1.12.2-0.3.3.22.jar)
    team.chisel.ctm.client.asm.CTMTransformer
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '2.1.8787' Renderer: 'ATI Radeon HD 3200 Graphics '
    Pulsar/tconstruct loaded Pulses:
    - TinkerCommons (Enabled/Forced)
    - TinkerWorld (Enabled/Not Forced)
    - TinkerTools (Enabled/Not Forced)
    - TinkerHarvestTools (Enabled/Forced)
    - TinkerMeleeWeapons (Enabled/Forced)
    - TinkerRangedWeapons (Enabled/Forced)
    - TinkerModifiers (Enabled/Forced)
    - TinkerSmeltery (Enabled/Not Forced)
    - TinkerGadgets (Enabled/Not Forced)
    - TinkerOredict (Enabled/Forced)
    - TinkerIntegration (Enabled/Forced)
    - TinkerFluids (Enabled/Forced)
    - TinkerMaterials (Enabled/Forced)
    - TinkerModelRegister (Enabled/Forced)
    - wailaIntegration (Enabled/Not Forced)


    I've installed two different types of files of nei (ones a universal file and the other one is a recommended jar file) in the mods folder but nether one of the mod files works with my MC Forge!! I don't know what i'm doing wrong or what I'm missing for nei to work properly and I'm hoping to seek some answers to fix the mod to get it working on my MC Forge 1.12.2. BTW I have CoreChickinLib 1.12.2 and jei 1.12.2 for nei 1.12.2 to work. If you suggest that I should just use jei and not use nei anymore then that's fine by me cuz of tinker's jei that I've installed for just in case there's nothing that I or anyone else can do to get nei to work with my MC Forge. Please tell me what I'm missing in order for nei to work properly. Please and thank you!

    Posted in: Java Edition Support
  • To post a comment, please .