• 1

    posted a message on [32x - 128x] ☠ vonDoomCraft ☠ [Mar 30: Updates and stuff!]
    Quote from zomb69

    updated last 29/12/12. i will keep this post updated and link to here.
    --------------------------------------------------------------------------------------------------------

    Vondoomcraft glsl shader support.
    DOWNLOAD FROM OP - ZOMB69 DROPBOX

    DO NOT POST ERROR LOGS HERE.

    NEW UPDATE: FINAL - NOW SUPPORTS CTM,MOBS AND HANDHELD ITEMS
    bummap now works with ctm, random terrain, all mobs and hand held items
    new set 1 shader, minor change to set2 shader (not tested by doom yet)
    new shader features include: parallax occlusion (no texture yet for vondoomcraft - that will be next update), ssao, moon rays, cellshader, hq dof as well as existing features, lens flare, god rays, bumpmap on all mobs,ctm,randomterrain,handheld items and blocks, refelections and semi-realistic water. you can also turn on glare or motion blur. everything is configurable so if you want a custom shader ask me.

    NEW instructions: USE THESE VERSIONS. for minecraft 1.4.6
    1. install optifine HD U A2
    2. install Karyonix's glsl mod v1.12 only from here
    3. delete meta-inf.
    4. create shader folder in minecraft.jar
    5. drag set1 or set2 of shaders into shader folder (only files inside shaders.zip inside set1, set2 folder).
    6. delete entire ctm folder from vdc
    7. drag texture files into vdc.
    8. play and enjoy!

    set1 shader file should now work for everyone. it is the better option.
    set2 shader is for those who cannot use set1. (better compatibility- missing minor features)



    Can you explain this a little better? Where are you seeing "set1" and "set2"? Also, what textures are we dragging into vdc folder?

    Thanks.
    Posted in: Resource Packs
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from yoso

    I'm getting the following error when starting minecraft:
    ---- Minecraft Crash Report ----
    // This is a token for 1 free hug. Redeem at your nearest Mojangsta: [~~HUG~~]

    Time: 29.12.12 11:41
    Description: Failed to start game

    java.lang.NullPointerException
    at com.eloraam.redpower.RedPowerControl.setupBlocks(RedPowerControl.java:117)
    at com.eloraam.redpower.RedPowerControl.load(RedPowerControl.java:50)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:483)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300)
    at com.google.common.eventbus.EventBus.post(EventBus.java:268)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:140)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300)
    at com.google.common.eventbus.EventBus.post(EventBus.java:268)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:83)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:656)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:207)
    at net.minecraft.client.Minecraft.a(Minecraft.java:456)
    at asq.a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(Minecraft.java:744)
    at java.lang.Thread.run(Unknown Source)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.4.6
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.7.0_10, Oracle Corporation
    Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 1910497408 bytes (1821 MB) / 2058027008 bytes (1962 MB) up to 3817799680 bytes (3640 MB)
    JVM Flags: 2 total; -Xms2048m -Xmx4096m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.25 FML v4.6.17.515 Minecraft Forge 6.5.0.489 14 mods loaded, 14 mods active
    mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized
    FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    mod_CodeChickenCore [CodeChicken Core] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    mod_NotEnoughItems [Not Enough Items] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    RedPowerCore [RedPower] (RedPowerCore-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Initialized
    RedPowerBase [RP Base] (RedPowerCore-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerMachine [RP Machine] (RedPowerMechanical-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerCompat [RP Compat] (RedPowerCompat-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerWiring [RP Wiring] (RedPowerDigital-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerLogic [RP Logic] (RedPowerDigital-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerLighting [RP Lighting] (RedPowerDigital-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Initialized
    RedPowerWorld [RP World] (RedPowerMechanical-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    RedPowerControl [RP Control] (RedPowerMechanical-2.0pr6.zip) Unloaded->Constructed->Pre-initialized->Errored
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 5700 Series GL version 4.2.11931 Compatibility Profile Context, ATI Technologies Inc.
    Is Modded: Definitely; Client brand changed to 'forge,fml'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
    I only installed Forge 6.5.0.489, ChickenCore, NEI and RedPower 2 (Core + Digital, Mechanical and Compat)


    Could possibly be an issue with Forge. I know that .480 was bugged and would crash MC when loading certain mods. Try using an earlier version.
    Posted in: Minecraft Mods
  • 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    Quote from toric5

    By the way, will there be any equivalent to the talisman of repair?


    I have been wondering this myself. This is my favorite EE item.
    Posted in: Minecraft Mods
  • 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    A large number of mods will not work if you're running Forge 6.5.0.481. You either need to downgrade to .480 or get one of the newest versions. Last I checked the current version was .486.
    Posted in: Minecraft Mods
  • 0

    posted a message on [32x - 128x] ☠ vonDoomCraft ☠ [Mar 30: Updates and stuff!]
    First off, let me congratulate you on an amazing texture pack. Thank you for spending countless hours producing such high quality work for everyone to enjoy.

    Secondly, are there any plans to expand the TP to include other highly used mods (ie. Redpower 2 (when it's released), Thaumcraft, Forestry, Buildcraft, and so on)?

    Thanks again, and keep up the great work, it is much appreciated.
    Posted in: Resource Packs
  • 0

    posted a message on MultiMC 5 [Windows / Linux / Mac]
    Thank you so much for the update. The downgrade works again, yay!
    Posted in: Minecraft Tools
  • 0

    posted a message on MultiMC 5 [Windows / Linux / Mac]
    Quote from Agamemnon_of_TWC

    Hey, I'm having an issue. I've got this MultiMC and in one instance I'm trying to downgrade to 1.3.2. However, after I tell the downloaded, running-fine instance to do so it runs through its little "downloading" thing and it seems as though all is well. Yet then I start Minecraft and the screen says 1.4.5 and in-game there are features and items from 1.4.5. I force-updated and tried again, and that did absolutely nothing. Any suggestions?


    I posted about the same issue (except downgrading to 1.2.5) a few days ago and was hoping someone would have an answer. My guess is that the update (4.2.1) broke the downgrade.
    Posted in: Minecraft Tools
  • 0

    posted a message on MultiMC 5 [Windows / Linux / Mac]
    I'm having trouble downgrading. I like to have a version of 1.2.5 handy, but when I create a new instance > play > quit game > downgrade to 1.2.5, it's still loading as 1.4.5. Anyone else having this issue? Is this a known issue? Am I doing something wrong?

    EDIT: Using version 4.2.1 of MultiMC. Checked for updates so assuming is up-to-date.
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    Quote from worldoflies

    I don't know witch is the official thread, this one of the 1.2.5 thread? but the void looks cool, sun light shines throught the blocks, I could not get it to work with 1.4.4, but 1.4.2 works fine.



    it's a beautiful mod, but night time and darkness looks weird, it's like the mod is too bright at night but makes darkness with a colorful dark blue hue.




    Yes, same issue here. I love this mod and I am tempted to not use it because of this.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.