• 0

    posted a message on Tinkers' Construct 2
    I am having difficulties getting all of my smeltery drains to flow at once. They either don't start flowing, stop randomly during the flow, or flow to finish. I have tried multiple configurations of the smeltery itself. I have attempted them in multiple versions of forge, I have tried using the latest updates of Java 8 and Java 7, I have tried the three most recent versions of Tinker's Construct and the newest version posted on the old thread. I have tried it in the newest dev update. I have tried using the Minecraft Launcher, the Minecraft Dev Launcher, and the Magic launcher. I have tried it with only Tconstruct and Mantle installed (with and without their default configs) all with the same outcome. On an older world I got it to work but I had to delete it but it was still 1.7.10. In the album I am including it shows the various configurations and examples of the problems. I do not know if this is a mistake on my end or a bug

    http://imgur.com/a/nL0Nb
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5-1.7.10][FORGE] B0bGary's Growable Ores! Mod Support for BOP, TiCo, TE, AM2, IC2 and Metallurgy! NOW WITH AUTO MOD SUPPORT!
    Quote from B0bGary

    The reeds are added based on their name in code, it has nothing to do with the ids. I'm not sure why this is happening. Are you 100% sure there are no id conflicts?


    The game starts up okay. The "A list of ID conflicts..." screen doesn't show up. There doesn't seem to be anything else missing or misplaced. Today I tried using regular IDFix and with some finagling it worked just fine
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5-1.7.10][FORGE] B0bGary's Growable Ores! Mod Support for BOP, TiCo, TE, AM2, IC2 and Metallurgy! NOW WITH AUTO MOD SUPPORT!
    Does Growable Ores not recognize other mods' ores (the infused stones from Thaumcraft for example) if the ID's are changed. I am on the Direwolf20 1.6.4 pack with a few extra mods installed. To make all the mods work together I used IDFix Minus to remove the ID conflicts. The only reeds that show up in NEI are the ones for the vanilla ores, tin and copper, and the Railcraft ores.
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    What is the extra slot in the Tool Forge used for? I have tried to put various things (materials, modifiers, etc.) in it, but nothing seems to happen. Or is its functionality not implemented yet. I am using version 1.4.4.
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    I may have been having an issue. I have made 5 BOP worlds and in each one caves and caverns seem to be very infrequent. The ones that do form are very small and do not go very deep. I was wondering if this is supposed to happen or if this only happens in certain biomes. If the latter is true which biomes have the most caves?
    Posted in: Minecraft Mods
  • 0

    posted a message on DaftPVF's Mods (Treecapitator, CrystalWing, StartingInv, FloatingRuins)
    How do you get the vanilla break speeds back. I have treeHeightDecidesBreakSpeed=false but the wooden axe (the item I was using as a test) is still slower than the hand. I loaded the game in vanilla and the wooden axe is faster than the hand. I tried different values for breakSpeedModifier with no luck. I timed it roughly and the wooden axe takes about 2 seconds more (~6 seconds) than the hand (~4 seconds) with breakSpeedModifier=1 and about 3 seconds more with breakSpeedModifier=0.01 whereas in vanilla it takes about 2 seconds total to break a log using the wooden axe. After timing a few different values and the fact that the timings were very rough it seems that breakSpeedModifier doesn't do much at all. All in all this isn't a very big issue, it just seemed a bit off.
    Posted in: Minecraft Mods
  • 0

    posted a message on [32x][1.4.5+] Junk Jack v1.9 (Updated December 12th, 2012)
    This topic has been inactive for a while. Is an update in the works?
    Posted in: Resource Packs
  • 0

    posted a message on DaftPVF's Mods (Treecapitator, CrystalWing, StartingInv, FloatingRuins)
    Quote from xeronut

    It'll do that if you still have FN's version of TreeCap enabled in the config. Check ForgottenNature.cfg in your \config folder and change:

    B:Lumberjack=false

    This post in the Forgotten Nature thread details a config file setting that makes its modded trees work with TreeCapitator (I asked both here and there for it). Dude was really kind for sharing that, I was tearing my hair out trying to make it work. Hope you get yourself squared away!


    That solves the destroy leaves problem but with the new config layout how would I make Treecapitator work for the Forgotten Nature trees.
    Posted in: Minecraft Mods
  • 0

    posted a message on DaftPVF's Mods (Treecapitator, CrystalWing, StartingInv, FloatingRuins)
    When using the Forgotten Nature mod the destroy leaves feature does not seem to work for vanilla or mod trees. The leaves decay as they would without the Treecapitator. The tree falls the way it is supposed to. I am using the default config for both mods. Does anyone know of a fix for this.
    Posted in: Minecraft Mods
  • To post a comment, please .