• 0

    posted a message on Mowzie's Mobs: Powerful overworld enemies and more! - Version 1.5.8: Down below and up above!

    Just a development question, would it be easier to skip 1.8 and go on to 1.9 or would that just be more work?

    Posted in: Minecraft Mods
  • 0

    posted a message on Mowzie's Mobs: Powerful overworld enemies and more! - Version 1.5.8: Down below and up above!

    Have you thought about doing a underwater creature? Not like the kraken, more like a Goblin Shark that sorta walks underwater or something like that (not necessarily that)

    Posted in: Minecraft Mods
  • 0

    posted a message on Aquatic Abyss - Swordfish and Serpents! [v1.1.1]

    what about goblin sharks? They only spawn in deep ocean biomes and they stay at the very bottom and attack players trying to go down for some reason...

    Posted in: Minecraft Mods
  • 0

    posted a message on Mowzie's Mobs: Powerful overworld enemies and more! - Version 1.5.8: Down below and up above!

    What kind of creature are you thinking of? Like ancient greek or Egypt creatures or made up creatures?

    Posted in: Minecraft Mods
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    I'm having some issue with walking on the deck, still can't really walk on it. Did you fix that issue or is it still work in progress?

    Posted in: WIP Mods
  • 0

    posted a message on Too Much TNT mod (50+ TNTs)

    Is this me? Did I download it wrong? It looks like this for the Tnt as well

    Posted in: Minecraft Mods
  • 0

    posted a message on Can't load my game after loading forge


    Ignore the Spoiler, I thought I post another crash report but then I decided to look into the mods folder and found out that I had 2 mods in there. I thought they would be deleted when I forced updated but I guess not. Anyway loaded up a game with no mods and worked perfectly. Do you know what's up with the picture below? What's going on?

    Posted in: Java Edition Support
  • 0

    posted a message on Can't load my game after loading forge

    I didn't have optifine installed. Never heard of Spoilers, what are they?

    Posted in: Java Edition Support
  • 0

    posted a message on Can't load my game after loading forge

    This keeps popping up after I installed the recommended forge for 1.7.10



    ---- Minecraft Crash Report ----
    // Don't do that.

    Time: 7/4/15 1:12 PM
    Description: Initializing game

    java.lang.NoSuchMethodError: net.minecraft.client.renderer.texture.TextureMap.<init>(ILjava/lang/String;Z)V
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:540)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:540)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Mac OS X (x86_64) version 10.10.4
    Java Version: 1.6.0_65, Apple Inc.
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Apple Inc.
    Memory: 78753144 bytes (75 MB) / 246521856 bytes (235 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 5 total; -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1481 Optifine OptiFine_1.7.10_HD_U_A4 4 mods loaded, 4 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCH mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCH FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1481-1.7.10.jar)
    UCH Forge{10.13.4.1481} [Minecraft Forge] (forge-1.7.10-10.13.4.1481-1.7.10.jar)
    UCH GraveStone{2.10.2} [GraveStone] (GraveStone 2.10.2.jar)
    Launched Version: 1.7.10-Forge10.13.4.1481-1.7.10
    LWJGL: 2.9.1
    OpenGL: NVIDIA GeForce 9400M OpenGL Engine GL version 2.1 NVIDIA-10.0.31 310.90.10.05b12, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because ARB_framebuffer_object is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [Custom Sky (No stars at daytime), Custom Sky (No stars at daytime).zip]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 M

    Posted in: Java Edition Support
  • 0

    posted a message on Forge wont download properly!

    I had a problem where I would download the recommended version of forge for 1.7.10 and I couldn't even load up Minecraft, the game would crash. I thought I downloaded it correctly but who knows. Do I need to update Java? Does anyone know the problem?

    Posted in: Mods Discussion
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    I know my question has nothing to do with this mod, but I don't know where else to ask. I'm having problems with forge, I download the recommended forge for 1.7.10 but I can't load my game, it keeps crashing. Is it because I need to update my java? Or is there another reason?

    Posted in: WIP Mods
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    just wondering, have you looked at the 1.8 code? Does it seem like the changes they made aren't going to affect to your mod as much?

    Posted in: WIP Mods
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    I alway love when mods update, but now I know the 1.8 update is going to take ages (especially since they changed a bunch of the little stuff within the code) and I think 1.8 is a great update for this mod. Now there's talk that 1.9 might be released soon. Oh well love the mod and can't wait to see what you do with it!

    Posted in: WIP Mods
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    I haven't been keeping up on the post too well, are you working on a bigger boat?!?!?!?!? It looks like it's going... well

    Posted in: WIP Mods
  • 0

    posted a message on [WIP] Small Boats (Elegant Punt & Whitehall)

    that would be cool

    Posted in: WIP Mods
  • To post a comment, please or register a new account.