• 0

    posted a message on Backpacks! (by Brad16840)
    This mod looks amazing! I must be doing something wrong because I cant get to the full backpack interface or get nested backpacks to open. This is the only mod in my game currently, I've removed everything else in an attempt to figure this one out. I have the newest recommended forge.

    Shift+right clicking a backpack from the hotbar places it on a block unless I'm looking at the sky, then it does nothing.

    Right clicking from the hotbar will open the mini interface and I can put stuff in the bag from my inventory.

    If I'm in my inventory, right clicking does nothing, nor does shift+right clicking.

    I can use "L" and "P" to open the respective options for the backpack that is open.

    I can't open up multiple backpacks with shift right click.

    Hmm, but I can open up nested backpacks if I right click and drag the backpack... Doesn't matter how far I drag, it opens when I release the right mouse. I crashed to desktop while trying to right click drag an opened backpack from the hotbar in an attempt to open the full gui...

    Am I doing something wrong or is my PC possessed?

    Thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on Looking for "Old Fogie" server...
    I'm using "Old Fogie" in leu of the word "mature" since that seems to refer to pre-teens in the world of minecraft. Just wondering if there are any "Grown-Up" servers lurking around in the background in which an old fart like myself would feel less like a recess aid.

    Thanks :)
    Posted in: MCPE: Looking For
  • 0

    posted a message on *Stratus Frontier Network* [Faction Community!] [Multi-Biomes-Survival!] [MiniGames!] [Industrial Currency Boom!] *Huge Update!*
    I keep seeing you pop in and out of the server Romolous. What would be something that everyone wants? If I get killed, do I drop my inventory? You said no protection "yet", is that a planned feature do you know? Is the tell command /tell? How do I get into the economy world to check things out, do I have to have a company first? I'm not seeing a teleport sign.

    And I agree about the server pride thing, I don't have a lot of time these days (new mom), and I'd hate to invest a lot of time on a base just to have some punk smash it all.

    Thanks for the answers : )
    Posted in: MCPE: Servers
  • 0

    posted a message on *Stratus Frontier Network* [Faction Community!] [Multi-Biomes-Survival!] [MiniGames!] [Industrial Currency Boom!] *Huge Update!*
    I'm really interested in this server as my "home". I'm just getting back into gaming and fairly new to Minecraft itself. You guys have a bit of a different crowd here!

    If you guys need help with anything in-game, I'd be glad to provide my time.

    I have a couple questions... How do I go about setting my Homestead? Is there a way to make it safe from others? Is there just an honor system? And also, I'd like to know more about companies. What commodity do you still need? And lastly, is there a /tell system ingame? PM, or whatever it might be called here?

    Thanks!
    Posted in: MCPE: Servers
  • 0

    posted a message on RandomAdditions Alpha v0.11.23 - Adding a new energy system including machines, tools and new enchantments
    RandomAdditions Alpha 0.9.4 mc1.7.10

    and

    RandomAdditions Pre-Alpha 0.10 mc1.7.10

    It does it with both versions.
    Posted in: Minecraft Mods
  • 0

    posted a message on RandomAdditions Alpha v0.11.23 - Adding a new energy system including machines, tools and new enchantments
    Here is a short video showing how mills act when I try to place them.

    https://www.dropbox.com/s/jysk8rw4zkj1eex/windmill.mp4?dl=0

    hmm, I don't know insert it so that you can watch instead of download...
    Posted in: Minecraft Mods
  • 0

    posted a message on RandomAdditions Alpha v0.11.23 - Adding a new energy system including machines, tools and new enchantments
    Thanks for creating this awesome mod! I'm extremely looking forward to having IC2 power support so I can tap into my current grid : ) Wonderful job!

    I'm having an odd issue. Sometimes, when I place a mill, it places for a split second then breaks and falls to the ground. I'm not getting an error in the game output and its not something I can get a screenshot of. Usually i can move a block over or up and it works fine, sometimes not. I know you are way busy, but when you have time to mess with it, I can do some further testing.

    The only thing I think would make this energy system even better than it already is, is if we had a way to turn the mills off. Like a redstone lever to shut off animations. (Or even better, the ability to totally hook it up to redstone so we can control when the mills turn on and turn off. Kinda to simulate wind speeds and water levels.)

    Again, great mod! I look forward to its future!
    Posted in: Minecraft Mods
  • 0

    posted a message on Buildcraft and Logistics Pipes - This noob can't power the Power Junction.
    Quote from Bluemith»
    I can't even get the combustion engine to snap to the basic logistics pipe when i shift-click the wrench.

    [quote=Bluemith;/members/Bluemith;/forums/mapping-and-modding/minecraft-mods/mods-discussion/2281411-buildcraft-and-logistics-pipes-this-noob-cant?comment=3]The engine won't face the Power Junction. The only way I can get it to turn on its side is to place a pump, let the engine snap over then delete the pump and replace the power junction. Ive tried placing the power junction on top of the engine as well (so that it doesn't have to snap over to its side). Even after I've tricked the engine to face the right way, the junction still wont accept power from it. I'm not able to quote the pics I've uploaded, but If you check it out, you will see that the the engine is facing the junction and the engine is producing power, yet the junction isn't receiving power.

    Edit:

    Solved!!

    Through many hours of trial and error... I have discovered that you have to use a CREATIVE ENGINE to power the power junction! NOTHING else works.
    Posted in: Mods Discussion
  • 0

    posted a message on Buildcraft and Logistics Pipes - This noob can't power the Power Junction.
    So... What am I doing wrong then?
    Posted in: Mods Discussion
  • 0

    posted a message on Buildcraft and Logistics Pipes - This noob can't power the Power Junction.
    Interesting. Logistics Pipes is a BuildCraft addon, and it cant use Buildcraft power? Is RF RailCraft? I've just gotten all my mods to play nice together and I'm hesitant about adding another one just yet!

    Thank You!
    Posted in: Mods Discussion
  • 0

    posted a message on Buildcraft and Logistics Pipes - This noob can't power the Power Junction.
    The engine won't face the Power Junction. The only way I can get it to turn on its side is to place a pump, let the engine snap over then delete the pump and replace the power junction. Ive tried placing the power junction on top of the engine as well (so that it doesn't have to snap over to its side). And yes, the engine looks inactive. When I open it, its filling up its buffer and says that its outputting power, but no matter how I position it, power never gets to the junction. When I use BuildCraft Kinesis pipes, the engine will pump 3 times, then go to idle. Yet no power gets to the Junction. I'm really hoping that I'm doing something wrong and I'm not bugged out. Is there anyway you could post a pic of what it should look like when its working?

    Thanks for the reply : )
    Posted in: Mods Discussion
  • 0

    posted a message on Buildcraft and Logistics Pipes - This noob can't power the Power Junction.
    Ive searched the net and YouTube for the last two days and I've found no clear instructions to supply a power junction with a BuildCraft engine. Ive heard references in tutorial videos that Logistics pipes no longer support redstone engines, only stirling and above. But all the videos Ive seen use IC2 power instead of BuildCraft engines. Ive hooked the two together with basic logistics pipes, BuildCraft kinesis pipes and a combination of the 2. I can't even get the combustion engine to snap to the basic logistics pipe when i shift-click the wrench. Ive attached a pic of one of my numerous tries over the last several days. The engine has fuel and is putting energy into storage, but nothing is getting to the Power Junction. What am I doing wrong?

    I've taken all mods out of my game for testing purposes.

    Minecraft v. 1.7.10

    Forge 10.13.2.1230

    BuildCraft Tested versions 6.1.8 and the LP recommended version 6.1.5

    Logistics Pipes 0.8.2.81 and 0.8.2.77



    Thanks : )
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.