• 0

    posted a message on Misa's Realistic Resource PATCH by Les [1.10] (Updated July 10, 2016)
    Quote from maystorm»

    Hi lescard60,


    Please keep up the good work! I cannot imagine playing MC with any other texture pack than Misa's pack plus your excellent additions. I tried sooo many different packs and always come back to this one.


    Thx a lot. :Diamond: :Diamond: :Diamond:


    Exactly! I keep looking at alternatives, but always come back to Misa+Les.
    Posted in: Resource Packs
  • 1

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)

    Like countless other minecrafters, I'm hugely glad to see you back, Misa! I have played your pack exclusively since finding it a few years ago. I've looked at dozens of other packs, but none come close.


    I think Les's extension is excellent work, as well. I stayed with an old release after the bountiful update because the contrast between Misa blocks and default blocks was too severe. Then Les stepped in to make 1.8 playable.


    Now I'm playing Misa+ and Les's Misa+ extension. but with a small twist. For example, I like your prismarine block more than Les's, but I like Les's prismarine bricks better, so I built a for-my-use-only pack that combines the best elements of both.. If I had any artistic talent, I'd combine Les's sea lantern design with your animation style.


    I hope you can find the time and the resources to continue updating your pack with 1.8 goodies and whatever comes next, but I also understand that real life comes first! :D


    Edit: Forgot to say that I like Les's stained glass designs, but I think they should be used as accents, which means we need plain stained glass as well. My custom pack combines mostly Misa glass with a few Les designs.


    Grampa Jeff

    Posted in: Resource Packs
  • 0

    posted a message on Shaders Mod (updated by karyonix)

    My SEUS10.1 nether world is now bright enough to be playable thanks to tips from euphoria in the SEUS thread. My next question is how to get rid of the blindingly bright "sky" that fills not-yet-loaded parts of the nether. "Sky" segments without the shaders are a dried-blood red that fits in with the nether environment. Sometimes the shader "sky" segments are close to general nether light level and so are not horribly distracting.


    But sometimes they flash like white strobe lights. What should I change to get rid of these artifacts?


    Not too bad screen shot:

    Nether


    This is highly distracting!

    Nether blinding artifact


    I'm assuming it's a shader engine artifact because both SEUS and Sildurs do the same thing


    Grampa BloickHead

    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]

    Yeah, I have flicker as well, but mostly when I move. Also two other issues, one of which was covered in this thread many, many pages ago.


    Enchanted stuff becomes nearly 100% white pixels when close to a light emitting block. I've tried tweaking a few constants in the code, but none have any influence on the white-hot tools. I have to turn off the shader when mining because my glowing pick drives me crazy!


    I get a horizontal white band artifact slightly above the horizon. This is not annoying enough to make me turn off the shader, but I'd love to fix it.


    Any suggestions for resolving these problems


    Thanks to chikkc for planting the animated gif seed in my mind, now I can embed mini-videos in my posts. This one shows the flicker, the white hot sword, and the horizontal artifact (look through the window above the bed).


    artifact gif


    Grampa BlockHead

    Posted in: Minecraft Mods
  • 2

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]

    My 10.1 nether world is now playable thanks to tips from euphoria, the next question is how to get rid of the blindingly bright "sky" that fills not-yet-loaded parts of the nether. Sometimes the "sky" segments are close to general nether light level and so are not horribly distracting.


    But sometimes they flash like white strobe lights. What should I change to get rid of these artifacts?


    Not too bad screen shot:

    Nether


    This is highly distracting!

    Nether blinding artifact


    Grampa BloickHead

    Posted in: Minecraft Mods
  • 1

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from BlockHead3812»

    I recently installed 10.2 preview along with Misa, Forge and Optifine, and I'm really happy with most of what I see. But...


    1. The Nether is unplayably dark.

    2. The contrast is too extreme when it's raining.


    Please please please either give us some control over brightness and contrast, or tell us where to find the appropriate settings in the code.


    I asked nicely!

    Quote from euphoria4949»

    The answer is included in my improvements guide in my signature below, it's located right at the very bottom of the guide.


    And euphoria's sig had the answer! Now I can play the 10.1 shader in the nether, and I have an idea of how to fix the (IMHO) overdone bloom when it's raining. Thank you!!!


    Grampa BlockHead

    Posted in: Minecraft Mods
  • 0

    posted a message on Mojang server "Can't keep up", my server works well

    Thanks for the tip! Single player was back to normal memory consumption when I stopped the multiplayer server.


    I'm surprised that the 3 Minecraft instances, multiplayer server, single player server, and client, were all sharing the 1G memory allocation. I thought the server got its own slice.


    Grampa BlockHead

    Posted in: Java Edition Support
  • 0

    posted a message on Mojang server "Can't keep up", my server works well

    I know this is an old thread, but I want to post the final diagnosis and solution for future searchers. To recap, I run a server on my pc, and I've never had any trouble in multiplayer mode running both the client and the server on the same pc.


    But I could not play in single player mode on that same pc. The game would run normally for a few seconds, then slow to a crawl, as in 1 fps.


    It turns out that, when I'm in multiplayer mode, my client uses less than half of the 1G of allocated memory and life is good.


    In single player mode, however, memory consumption quickly rises to 1G, and the game grinds to a standstill. I simply bumped the max allocation to 2G and now single player is normal again.


    I don't know why resource usage is so different between the 2 modes, but it is.


    Grampa BlockHead

    Posted in: Java Edition Support
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]

    I recently installed 10.2 preview along with Misa, Forge and Optifine, and I'm really happy with most of what I see. But...


    1. The Nether is unplayably dark.

    2. The contrast is too extreme when it's raining.


    Please please please either give us some control over brightness and contrast, or tell us where to find the appropriate settings in the code.


    I've attached 3 Nether screen shots and 1 Overworld shot

    Bright and Moody are without SEUS.

    Shader and Rain are with SEUS.


    Grampa BlockHead

    Posted in: Minecraft Mods
  • 0

    posted a message on hopper timer not working, 1.8.1
    I guess I missed the part in the youtube video about using sticky pistons. The hopper timer works as expected with sticky pistons, and not at all with regular pistons.

    Grampa BlockHead
    Posted in: Java Edition Support
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    Quote from Hoepfinger»
    First I want to show you the birch-log-side. What do you say about it.

    That birch is awesome, Hoepfinger! Very realistic.

    I've done a tiny amount of "block art", so I understand how hard it is to make the block realistic, and make multiple blocks look good when they are placed next to each other. I like my andesite block, but it looks horrible when several are placed next to each other.

    Grampa BlockHead
    Posted in: Resource Packs
  • 0

    posted a message on hopper timer not working, 1.8.1
    I run a server on my pc so my grandson and I can play in the same world. I wanted to build a hopper timer for us to share, but it doesn't work when I connect to my localhost server in multiplayer mode. If I quit out of multiplayer mode and play in single player mode on the same pc, hopper timers work normally.

    When I play on my server, and put just one thing in a hopper, it jumps back and forth as it should.

    But when I put more than one thing in the hopper, the first item will shift to the other hopper, then immediately shift back to the original hopper. Example:

    I put 4 blocks in the left hopper. The left hopper count will go 4-3-4-3-4-3... The right hopper count goes 0-1-0-1-0-1...

    It doesn't matter if I play vanilla Minecraft, or a version with mods.

    Is there some configuration setting I should check?

    Thanks!

    Grampa BlockHead
    Posted in: Java Edition Support
  • 0

    posted a message on Mojang server "Can't keep up", my server works well
    I don't have any trouble running the server and playing the game on the same pc. I just double-click my shortcuts to the server .exe and the launcher. The problem was when I used single player mode. I'm assuming that mode uses servers run by Mojang, which is why I thought they were having server issues.



    I don't know what the problem was, but I do know that it was on my pc.
    Posted in: Java Edition Support
  • 0

    posted a message on Mojang server "Can't keep up", my server works well
    Final update for future searchers. I did the hardcore deletion of the .minecraft folder after making a copy of all my saves and resource packs. The launcher had to fetch fresh copies of everything, and that fixed the problem. I have no idea why, but I'm very happy it's working again!
    Posted in: Java Edition Support
  • 0

    posted a message on Mojang server "Can't keep up", my server works well
    For the past two days I have not been able to play 1.8.1 in single player mode. About 10 seconds into the game, my frame rate drops from way over 100 to single digits. The log has many "Can't keep up" entries. BUT!!!!!

    If I switch to the multiplayer server I run on the same pc as my client, the game plays normally.

    Does Mojang operate the servers that we use in single player mode? Maybe they have been hacked?

    I've searched for information about possible Mojang server issues, but all I find on their forum is complaints like mine marked as "resolved".

    FWIW, I reinstalled Minecraft, then reinstalled java. It appears to be a server problem, not anything wrong with my pc.

    Update #2: I put Minecraft on my wife's computer and it plays normally in single player mode. There must be something messed up in my pc. I guess I'll delete the .mincecraft folder and get fresh code.

    Update #1: here is the latest log:

    [10:16:53] [Client thread/INFO]: Setting user: BlockHead3812
    [10:16:53] [Client thread/INFO]: (Session ID is token:016c497a33d54b86b76df0b1ef5b3338:fe2d687aca914f019725ef02a65e1d90)
    [10:16:53] [Client thread/INFO]: LWJGL Version: 2.9.1
    [10:16:54] [Client thread/INFO]: Reloading ResourceManager: Default, MisaPatchJeffv2, MisaBlueWaterNew.zip
    [10:16:54] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [10:16:54] [Thread-7/INFO]: Initializing LWJGL OpenAL
    [10:16:54] [Thread-7/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [10:16:55] [Thread-7/INFO]: OpenAL initialized.
    [10:16:55] [Sound Library Loader/INFO]: Sound engine started
    [10:16:59] [Client thread/INFO]: Created: 4096x4096 textures-atlas
    [10:17:09] [Server thread/INFO]: Starting integrated minecraft server version 1.8.1
    [10:17:09] [Server thread/INFO]: Generating keypair
    [10:17:09] [Server thread/INFO]: Preparing start region for level 0
    [10:17:10] [Server thread/INFO]: Changing view distance to 32, from 10
    [10:17:10] [Server thread/INFO]: BlockHead3812[local:E:e0a20da1] logged in with entity id 191 at (-0.4631308195318389, 69.0, 154.30000001192093)
    [10:17:10] [Server thread/INFO]: BlockHead3812 joined the game
    [10:17:26] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 15817ms behind, skipping 316 tick(s)
    [10:17:30] [Chunk Batcher 1/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:17:30] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:17:30] [Chunk Batcher 1/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:17:30] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:17:31] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:17:31] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 4939ms behind, skipping 98 tick(s)
    [10:17:54] [Server thread/INFO]: Saving and pausing game...
    [10:17:54] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
    [10:18:00] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
    [10:18:00] [Server thread/INFO]: Saving chunks for level 'New World'/The End
    [10:18:00] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 7885ms behind, skipping 157 tick(s)
    [10:18:27] [Client thread/INFO]: Setting user: BlockHead3812
    [10:18:27] [Client thread/INFO]: (Session ID is token:016c497a33d54b86b76df0b1ef5b3338:fe2d687aca914f019725ef02a65e1d90)
    [10:18:28] [Client thread/INFO]: LWJGL Version: 2.9.1
    [10:18:29] [Client thread/INFO]: Reloading ResourceManager: Default, MisaPatchJeffv2, MisaBlueWaterNew.zip
    [10:18:29] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [10:18:29] [Thread-6/INFO]: Initializing LWJGL OpenAL
    [10:18:29] [Thread-6/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [10:18:29] [Thread-6/INFO]: OpenAL initialized.
    [10:18:30] [Sound Library Loader/INFO]: Sound engine started
    [10:18:33] [Client thread/INFO]: Created: 4096x4096 textures-atlas
    [10:18:42] [Server thread/INFO]: Starting integrated minecraft server version 1.8.1
    [10:18:42] [Server thread/INFO]: Generating keypair
    [10:18:42] [Server thread/INFO]: Preparing start region for level 0
    [10:18:43] [Server thread/INFO]: Changing view distance to 32, from 10
    [10:18:43] [Server thread/INFO]: BlockHead3812[local:E:acf92d7e] logged in with entity id 196 at (5.3000000119209325, 65.0, 191.69999998807907)
    [10:18:43] [Server thread/INFO]: BlockHead3812 joined the game
    [10:18:59] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 15461ms behind, skipping 309 tick(s)
    [10:19:01] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:19:02] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:19:02] [Chunk Batcher 1/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:19:02] [Chunk Batcher 1/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:19:03] [Chunk Batcher 0/WARN]: Needed to grow BufferBuilder buffer: Old size 524288 bytes, new size 2621440 bytes.
    [10:19:03] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 4438ms behind, skipping 88 tick(s)
    [10:19:12] [Server thread/ERROR]: Chunk file at -25,-20 is in the wrong location; relocating. (Expected -25, -20, got -16, -18)
    [10:19:26] [Server thread/INFO]: Saving and pausing game...
    [10:19:26] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
    [10:19:27] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
    [10:19:27] [Server thread/INFO]: Saving chunks for level 'New World'/The End
    [10:19:34] [Server thread/INFO]: Stopping server
    [10:19:34] [Server thread/INFO]: Saving players
    [10:19:34] [Server thread/INFO]: Saving worlds
    [10:19:34] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
    [10:19:34] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
    [10:19:34] [Server thread/INFO]: Saving chunks for level 'New World'/The End
    [10:19:40] [Client thread/INFO]: Stopping!
    [10:19:40] [Client thread/INFO]: SoundSystem shutting down...
    [10:19:41] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.