• 0

    posted a message on Help choosing Server Host.
    Hello.

    I have a list of server hosts I like but I need help choosing. Soon I will be getting a server for just my friends and I to play on, but after a bit of thinking and figuring out stuff then I will be making a public server and hopefully using the same host.

    Here's the list:

    MCProHosting: https://mcprohosting.com/
    Ready2frag: http://www.ready2frag.com/
    GforceServers: https://www.gforceservers.com/

    You can give me other suggestions but they have to be like MCProHosting and the others. (With 24/7 support,ssd's etc.)

    Thanks.
    Posted in: Hosting Discussion
  • 0

    posted a message on Dxtory lags when recording.
    Quote from GalaxyTwoAlex
    Recording needs ressources. If you are recording in Full HD with highest Minecraft settings, it might even lag a very high end PC. AMD is also known to not process OpenGL that good (good example: you have 88 FPS with a high end Desktop GPU, I'm getting ~150 FPS with a mid-end Nvidia Laptop GPU). There might also be an issue with Dxtory, which is something we can't do anything about.

    But I keep telling everybody that it worked before restoring my computer...
    Posted in: Java Edition Support
  • 0

    posted a message on Dxtory lags when recording.
    Bump.
    Posted in: Java Edition Support
  • 0

    posted a message on Dxtory lags when recording.
    The problem is, it worked before I restored my computer. I have 8GB of ram and a Radeon HD 7770. Do you need the Dxdiag? I can play Battlefield 4 with 60 fps on medium settings.
    Posted in: Java Edition Support
  • 0

    posted a message on Dxtory lags when recording.
    Hello.

    I restored my computer and started having very high lag when recording in minecraft with dxtory only. I can record with fraps and record with dxtory with any other game.

    Here's some pictures:



    Thanks.
    Posted in: Java Edition Support
  • 0

    posted a message on Dxtory lags game after installing new video driver.
    It got fixed on its own. I don't know how.
    Posted in: Hardware & Software Support
  • 0

    posted a message on Minecraft Logo Alphabet Image + FONT!
    Quote from 8byte

    due to fonts being basic black vectors in a sense its rather difficult to add detail to them i mean it is possible but the effect usually becomes a negative unless your using the font a sweet spot in size where it looks crisp and nice, and not too large where you can see the imperfections or to small to even notice the detailing that much.

    so in the long run ends up being easier to adding the crack effects during editing.

    Example :

    still a good font non the less tho but this is the limitations font makers are stuck with obviously more time and work can make these details better but in the long run its not overly worth the extra hassle. thats my take on it with my experiences any hows.

    How did you do that? Is there a tutorial on how to make cracks?
    Posted in: Other Fan Art
  • 0

    posted a message on Dxtory lags game after installing new video driver.
    Quote from Miiralion

    Roll back the drivers then?

    But the problem is Dxtory. So is there a fix?
    Posted in: Hardware & Software Support
  • 0

    posted a message on Dxtory lags game after installing new video driver.
    Quote from Vzchan

    What do you mean it worked before? What frames were you getting?

    Could be because that GPU is not that powerful and recording onto same hdd kinda screws up your life. Try a different recording software like fraps (the free trial) and see what you were getting then.

    If all else fails, revert back to old video drivers.

    Before I installed the updated driver it worked without lag. My GPU is fine, it worked before. Fraps does work without lag.
    Posted in: Hardware & Software Support
  • 0

    posted a message on Dxtory lags game after installing new video driver.
    Hi.
    I have a Radeon HD 7770 and I just installed the 14.4 driver update for the card. Here is the link: http://support.amd.c...=Windows 7 - 64 : and now I lag only if I start recording with Dxtory! I get 150FPS and if I record I lag so much, I get only 10FPS. It worked before I downloaded the new driver.
    Hope someone can help.
    Thanks. By the way, the game is only Minecraft.
    Posted in: Hardware & Software Support
  • 0

    posted a message on Minecraft Logo Alphabet Image + FONT!
    Quote from SuperBlockboy10

    Can someone make a font file for these letters? (with the cracks and stuff)

    Here a couple I found: http://www.minecraftxl.com/minecraft-fonts-download/ : I really like the Minecraft z2font. But it would be helpful if someone could have a font file for those letters.
    Posted in: Other Fan Art
  • 0

    posted a message on Minecraft Logo Alphabet Image + FONT!
    Quote from TristanLuigi

    We've all seen fonts of the regular text in Minecraft (right here) but I have seen many people ask for a font of the post-1.3 logo, and the best I've seen is this image:

    And, while it's good, it's messy and sort of hard to use. Mine is based on the above image but cleaned up and looking much better (though missing the cracks and color, it still mostly retains shape except on a few crappy letters I improved on) so here's the bitmap:

    SVG version for use with Inkscape or Adobe Illustrator for converting to fonts, or for larger images:
    Download
    The .TTF!:
    It's finally done!

    Also note I included two A's - a "creeper" one and a "regular" one, the creeper one is uppercase, the standard one is lowercase.

    Where's the font for the one above? This one:
    Posted in: Other Fan Art
  • 0

    posted a message on Eclipse starting with error
    Hello.
    I have a problem with Eclipse not starting. I think it's got to do with Java. I just updated my Java to: Java 7 Update 55: and I had: Java 7 Update 45: and it worked with out a problem. But know that I updated it Java it shows this error : http://imgur.com/KWul7jo : Is it the Java I updated too? I use the Eclipse IDE for Java Developers.
    Thanks. P.s I don't know where to put this kind of post. So if it's wrong then please tell me where to put it.
    Posted in: Hardware & Software Support
  • 0

    posted a message on My computer Halting alot!
    Quote from vanndilla54

    Why? The one you're using is a 500 watt.

    Yes, I know. I need more than 500w. I'm buying a more than 600w
    Posted in: Hardware & Software Support
  • 0

    posted a message on My computer Halting alot!
    Quote from vanndilla54

    Right now I'm using and Evga 500w 80 plus bronze psu. And it works great with my Fx 8320 and r9 270. It can possibly be good for you: http://www.evga.com/...=100-B1-0500-KR

    I need more than 500w.
    Quote from bc112354

    A Corsair CX430 is also a good choice

    Thanks for the suggestion. But like Miiralion said, it wont give me enough wattage. I need more than 500w.
    Posted in: Hardware & Software Support
  • To post a comment, please .