• 0

    posted a message on Helpful Villagers v1.4.0 BETA - Builders and more on the way...

    A very intuitive mod, however, I noticed that these villagers can't use modded tools from Tinker's Construct, GregTech 6, and the likes. In your next major update, can you allow villagers to use tools from other mods? You may need to create a dependant addon for each mod that adds tools to the instance, as in create a GregTech Module, a Tinker's Construct Module, an AE2 Module. Start with the most popular mods, first.


    I'd help you, but I can only commit on days that I'm off. I work with Kroger, so my schedule is based on when I'm needed, compared to when I'm available.


    @artemyse I also want to mirror your complaint, since this mod is inefficient, ineffective, and virtually unplayable in a heavily modded instance. Is there no one that will improve/expand on this mod?

    Posted in: Minecraft Mods
  • 0

    posted a message on CubeX2's Mods - All mods available for 1.8.9

    Quick Question:


    One block of ore has six variants. But when I break Padorokum (GT5SuperOres:superOre:1), it is harvested as Turberium Ore at Metadata 0. For Padorokum and the other four variants below it, do you add the respective metadata value after the name of the Ore in the respective drop constant (GT5SuperOres:superOre:1)? Here's the current superOre.js file:


    name = "superOre";
    material = "rock";
    stepSound = "stone";
    creativeTab = "Super Ores"
    
    addToCreative[0] = true;
    hardness[0] = 3.0;
    toolClass[0] = "pickaxe";
    harvestLevel[0] = 3;
    drop[0] = "GT5SuperOres:superOre 1";
    textureFileXP[0] = "turberiumOre.png";
    textureFileXN[0] = "turberiumOre.png";
    textureFileYP[0] = "turberiumOre.png";
    textureFileYN[0] = "turberiumOre.png";
    textureFileZP[0] = "turberiumOre.png";
    textureFileZN[0] = "turberiumOre.png";
    
    addToCreative[1] = true;
    hardness[1] = 3.0;
    toolClass[1] = "pickaxe";
    harvestLevel[1] = 3;
    drop[1] = "GT5SuperOres:superOre:1 1";
    textureFileXP[1] = "padorokumOre.png";
    textureFileXN[1] = "padorokumOre.png";
    textureFileYP[1] = "padorokumOre.png";
    textureFileYN[1] = "padorokumOre.png";
    textureFileZP[1] = "padorokumOre.png";
    textureFileZN[1] = "padorokumOre.png";
    
    addToCreative[2] = true;
    hardness[2] = 3.0;
    toolClass[2] = "pickaxe";
    harvestLevel[2] = 3;
    drop[2] = "GT5SuperOres:superOre:2 1";
    textureFileXP[2] = "inteliteOre.png";
    textureFileXN[2] = "inteliteOre.png";
    textureFileYP[2] = "inteliteOre.png";
    textureFileYN[2] = "inteliteOre.png";
    textureFileZP[2] = "inteliteOre.png";
    textureFileZN[2] = "inteliteOre.png";
    
    addToCreative[3] = true;
    hardness[3] = 3.0;
    toolClass[3] = "pickaxe";
    harvestLevel[3] = 3;
    drop[3] = "GT5SuperOres:superOre:3 1";
    textureFileXP[3] = "heximiumOre.png";
    textureFileXN[3] = "heximiumOre.png";
    textureFileYP[3] = "heximiumOre.png";
    textureFileYN[3] = "heximiumOre.png";
    textureFileZP[3] = "heximiumOre.png";
    textureFileZN[3] = "heximiumOre.png";
    
    addToCreative[4] = true;
    hardness[4] = 3.0;
    toolClass[4] = "pickaxe";
    harvestLevel[4] = 3;
    drop[4] = "GT5SuperOres:superOre:4 1";
    textureFileXP[4] = "autchyniteOre.png";
    textureFileXN[4] = "autchyniteOre.png";
    textureFileYP[4] = "autchyniteOre.png";
    textureFileYN[4] = "autchyniteOre.png";
    textureFileZP[4] = "autchyniteOre.png";
    textureFileZN[4] = "autchyniteOre.png";
    
    addToCreative[5] = true;
    hardness[5] = 3.0;
    toolClass[5] = "pickaxe";
    harvestLevel[5] = 3;
    drop[5] = "GT5SuperOres:superOre:5 1";
    textureFileXP[5] = "anthhoclaseOre.png";
    textureFileXN[5] = "anthhoclaseOre.png";
    textureFileYP[5] = "anthhoclaseOre.png";
    textureFileYN[5] = "anthhoclaseOre.png";
    textureFileZP[5] = "anthhoclaseOre.png";
    textureFileZN[5] = "anthhoclaseOre.png";

    I did update this recently to what I think works. Am I getting warmer? Or do you have to use another method to get the drop correct? First let me test this new script before you freak out.


    UPDATE 2015-10-9;09:23: Ring-a-ding-ding! That was it, I guess metadata is important!

    Posted in: Minecraft Mods
  • 0

    posted a message on Powerconverters (originally by PowerCrystals)

    Take a look jim:


    http://openeye.openmods.info/crashes/9380642ad7f228faaf488252eb35ab13


    Start updating, 'cause I need to power up.

    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life
    How do you build a security fence?

    UPDATE: Nevermind, I figured it out. It seems to use redstone and any metal ingot.
    Posted in: Minecraft Mods
  • 0

    posted a message on asie's mods (Computronics, AsieFixes, mod ports)
    OMG FIX YOUR FRIGGIN WEBSITE!!!
    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    Quote from BobMowzie»

    I'm pretty sure that you put it in the cultivate. I might be wrong. EDIT: You have to inject a vanilla mc mammal with fertilized Deinotherium! I had no idea that we implemented that and I am laughing so hard!

    Of course! I kinda figured that out after I used the syringe on a sheep. Any idea why cows aren't spawning? I need to harvest beef to placate my predator dinos.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    What do I do with a Syringe of Deinotherium?
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    Can you spawn dinos in Peaceful, assuming they can be tamed?

    UPDATE: Surprisingly, yes, to both questions.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    I think your mod is not compatible with AT Launcher.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    QUIT TWERKING AROUND AND FIX THIS MOD, I'M RUNNING IT ON ATLAUNCHER.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    Quote from BobMowzie»

    What version of the mod are you using? I'd assume 1.3.0, yes? At this point, I'd start regressing versions of LLib.
    Let me know which version of the mod and I'll try to duplicate your error.

    LLib 0.1.1-26-universal
    JurassiCraft-1.2.4-daily_build-2014_11_03-universal.jar
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    I tried to load LLib by itself. And I'm still crashing!
    I used Forge 1240
    I used 0.1.1-26-universal LLib
    I used Java 7 Build 72.

    Why is LLib Erroring out?! Answer me!
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    Still Crashing.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    I am using 1.1-26.
    I am using Forge build 1230.
    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft!© Build 1.3.0 Pre-release - Daily Builds
    Latest version of what? LLib? JurassiCraft? Forge?
    Posted in: WIP Mods
  • To post a comment, please or register a new account.