• 1

    posted a message on Creeper in inappropriate places





    The original painting.





    I might make more if people want me to.
    Posted in: Discussion
  • 1

    posted a message on Having trouble installing something
    Quote from Moxidronix

    Well, whenever I try to run mods like Mo' Creatures, Better than Wolves, or the Zeppelin Mod, I keep getting the same message:

    "At least one of the .class files in this package has been compiled with a JRE > 1.5. Because you are running Mac OS X 10.5, this mod may not work and will cause a black screen when launching Minecraft."

    I'm not really sure what to do here, because it all looks like computer jargon to me. Do I really need to buy 60 bucks worth of updates for my Mac, or is there a way around this problem?

    P.S. - I get this message whenever I place the mod folder into the application called Minecrafter. So far, the only two add-ons to the game that have worked are painterly and TooManyItems. Any help would be greatly appreciated.


    Run the Mac software updates, make sure Java is up to date, try reinstalling Java. But unfortunately, I do not believe there is a work around. The mod author(s) most likely didn't compile for older version of the Mac, only 10.6 (Snow Leopard). JRE 1.6 was not built to run on Leopard. You're only choice really, is to upgrade to 10.6.
    Posted in: Legacy Support
  • 1

    posted a message on The 'Lucky Find' Thread
    I don't get it.
    Posted in: Survival Mode
  • 1

    posted a message on Creeper in inappropriate places
    :ohmy.gif: IT ALL MAKES SENSE NOW!
    Posted in: Discussion
  • To post a comment, please or register a new account.