• 0

    posted a message on My 1.10.2 Pixelmon Server needs some serious help

    Here is a Video I just uploaded to set the record straight.


    Posted in: Server Support and Administration
  • 0

    posted a message on My 1.10.2 Pixelmon Server needs some serious help

    I have been trying to look through the configs to see if there is something that I missed.. Something that I need to tweek a bit but I don't fart around with minecraft enough to know all the little ins and outs to make hosting servers easier.. All I know is this server shouldn't have these kinds of issues, because the hardware is fairly sound and robust.

    Posted in: Server Support and Administration
  • 0

    posted a message on My 1.10.2 Pixelmon Server needs some serious help

    I have it running on the Newest Forge.. And the only other mod that is running besides Pixelmon is Journey Map for 1.10

    I'm not uber when it comes to running Minecraft servers So I don't know exactly what you mean other than that.

    Posted in: Server Support and Administration
  • 0

    posted a message on My 1.10.2 Pixelmon Server needs some serious help

    Hi Guys, I'm at a loss as to what to do here. I'm Trying to run a Pixelmon server for myself and my room-mate.

    I'm using a Dedicated Rack server for hosting the server

    Specs: Dual Xeon E5520's at 2.27ghz. These are Quad-core CPU's with Hyper-threading

    16gigs of Memory

    and lots of HDD space

    Running the Newest x64 version of Java



    This Thing Run's games like Ark and Rust and even other Modded Mine-craft servers like Infinite, with absolutely not an issue.


    But this Dang Pixelmon Mod is messing with it big time!!! Even if its just one of us on the server.

    the Tick rate high, throwing poke balls feels almost impossible at times, and getting rubber banding and block lag.


    If anyone has any pointers or fixes for my issues it would be greatly appreciated

    Posted in: Server Support and Administration
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Hey guys, I just started Playing the Mind Crack Feed The Beast Mod pack , and I'm having issues with the Block updates For a couple of things, but the Main thing that is bugging me is with the Turtles. it does update but only every 10 blocks or so and when it does it just leaves the image of the turtle where it updated and doesn't show the turtle moving again. Anyone know any fixes at the moment, I love optifine because it makes HD texture packs that much better
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.