Server Support and Administration

Support for technical problems with servers.
Thread Latest Post Replies Views
Lag 1.12.1 +2 More Constant server lag (hosting locally with jar) >>
by Januxii
6 2,289
1.12 Resolved Essentials configuration >>
by IAmAGuest
0 279
Resolved Plugin - Players sell to each other via GUI >>
by PetrichorCraft
2 722
1.12.1 Resolved I can't connect to my own server through my IP address but am able to using "localhost". Friends are able to join however. >>
by Megmadon
1 1,879
1.12 Resolved Cant Resolve Host Name Error and I cant figure out why im getting it (Fixed) >>
by OneOfTheBoys707
8 920
1.7.10 Resolved FIXED DonationCraft Plugin, Pre2 Error >>
by PapaBleu
3 322
Lag Render +2 More Spigot server takes hours to start up >>
by TetrisSmasher
1 388
1.8 Resolved Oped players >>
by Bilboswaggins76
4 326
Resolved Players Cannot Put Anything On Armor Stands >>
by PetrichorCraft
4 1,170
Resolved Make Minecraft Server 1.12 and 1.12.1 >>
by scottbw123
2 982
Resolved Getting Dynmap to display world on public ip address >>
by BluePhoenixV
0 943
OSX 1.12 +1 More Minecraft_server.jar is now a .zip, and I cant change it back >>
by supergoji18
3 333
Resolved Towny - Reverting Land On Unclaim >>
by PetrichorCraft
0 2,584
1.7.10 Resolved Friends cannot connect through external ip >>
by Pashweetie
3 306
Resolved 1.8.8 PerWorldPlugins (Server still starting up) >>
by CaptainSonicYT
2 1,106
Resolved [Forge] Why do I get "Found a missing id from the world" in server console when removing mods? >>
by Dragon3025
6 7,370
1.7.10 Resolved GuiScreen Error >>
by SollyW
5 508
1.12 Windows +1 More io.netty.channel.AbstratctChannel$AnnotatedConnectException: Connection time out: no further information: >>
by Mynzelah
5 15,550
Resolved Can't access configure realm screen >>
by mechghost
2 391
Resolved Pex problems occoured >>
by Jonathan5454
7 371
Resolved PEX not working (please help ;) ) (an internal error has occoured) >>
by Jonathan5454
3 369
Resolved How do I port forward on my old netis router? >>
by Devaorios
19 2,569
1.11 Lag +1 More High average tick, noticeably laggy ingame? >>
by DeutscherMiner99
4 4,946
1.12 Resolved Essentials chat not working in any way? >>
by woofarf
4 3,563
1.8.8 Windows +1 More Problems with Color Codes and Plugins regarding Using Color codes >>
by DeathSkullMC
0 207
Render Resolved (Help) 10000000 Tickspeed on server! >>
by Willymcfly
1 419
1.11 Resolved Essentials Anti Build - How To Disable The Placement Of All Blocks >>
by Icy_Code
1 1,066
Resolved 1.9 +2 More 1.9 Cosmic PVP server crashes >>
by Hockeypickles23
1 399
Resolved Changing The Commands For Plugins >>
by PetrichorCraft
2 295
Resolved Multiverse - Location Upon Changing Worlds >>
by PetrichorCraft
0 441