Java Edition Support

Support for Minecraft: Java Edition, modded and unmodded
Thread Latest Post Replies Views
Failed to launch old Minecraft Versions >>
by piipecek
0 248
(BETA 1.7.3) Keys randomly freeze during Beta 1.7.3 play. Sometimes the game softlocks and seizes all controls. [OSX Yosemite] >>
by DestructoBert
6 1,544
Resolved Help! The game crashed whilst "Updating screen events" >>
by FyreNZ
5 3,614
StoneBlock Modpack 1.12.2 version >>
by rangerthedemon
2 2,583
HELP: Game keeps crashing after LAN switch from survival to creative >>
by cdmcgrath
4 378
I'm getting the same error message, no answer found anywhere >>
by Copycatr4
2 324
Minecraft times out on ALL servers after about 5-10 minutes >>
by finbob5
0 124
Minecraft icon not showing after 1.13 update. >>
by DogeMaster10
0 765
Warning: coremods are present >>
by AzuritZ
1 1,587
Can't use keyboard to log in when Minecraft is running >>
by Kyakou
2 170
PrePaid Card code isn't valid? >>
by TokyoNarita
1 478
io.netty.channel.abstractchannel$annotatedconnectexception >>
by livaxq
2 1,914
I cant aim anf click at the Оsaime time because of a delay (mac OS) >>
by Moscu
0 162
Unable to use Forge after a few months >>
by HopePlayer
4 297
Pls help me i can't play minecraft. >>
by Xx_DaNightStalker_xX
4 337
Game keeps freezing after a couple of min >>
by CarterCohen
0 204
Crash when trying to use 18w22 (any aquatic snapshot). >>
by Tarkvunder
0 174
Forge crashes when Thaumcraft, Moo-Fluids, and a galacticraft addon are present >>
by I_AM_DIRT
0 484
Launcher crash >>
by Flemmli97
4 513
Minecraft Crashes >>
by SlothSarah
4 198
Invalid Session problem - can't connect to servers! >>
by pizixu
5 2,252
Game Crash when entering world (Forge) >>
by pseudonope
7 625
[1.13] [Mac] Update Aquatic Crashes at Launch >>
by Silver_Knight06
2 3,516
Minecraft 1.12.2 crashes before it loads while using forge! Please help! >>
by Da_Bomba175
9 1,982
Trouble logging in with forge >>
by household_item
0 129
Help Minecraft 1.7.10 forge crashed >>
by PandaXander8
2 778
Too Many Mods? >>
by SirPeteThe1st
1 147
'oldBlockHandling' 'replace parameter' isn't working >>
by _CrimsonDynamo_
0 291
Can't copy and paste armor stands with WorldEdit >>
by mattstanton94
0 1,015
Technic Launcher Not Opening On Mac OS X >>
by MonkeySpank123
1 3,122